1 Reply Latest reply: Jan 28, 2013 7:11 AM by hellogreg
nick_luebbering Level 1 Level 1 (0 points)

I have the iPod touch 5th generation and it was running iOS 6.1 beta 4.  That beta expired, and so I went on to the Dev. Center to download Beta 5 to try and upgrade.  Once it downloaded, I extracted the ipsw from the .dmg and attemped to update from that .ipsw by using option+update in iTunes. It fails with "The Device is not eligible for the requested build" error.  Am I doing something wrong? Is anyone else having this problem?


iPod touch
  • 1. Re: iOS 6.1 Beta 5 Error
    hellogreg Level 1 Level 1 (25 points)

    Having the same issue with the same device. I wound up having to downgrade to 6.01 (via recovery mode), just to keep the device running. Unfortunately, this means I can't restore my settings from iCloud, until 6.1b5 works.

     

    I had no problem updating my 4th gen iPod. But no matter what I try, I can't get the 5th gen iPod .ipsw (I made sure I'm using the right file for the device) to install without this error.

     

    Wish I had a solution for you. I suspect it may mean Apple posting a new version of the file, for those of us who can't install it.