Skip navigation

TS1417: Resolve startup issues and perform disk maintenance with Disk Utility and fsck

Learn about Resolve startup issues and perform disk maintenance with Disk Utility and fsck

TS1417 My says "can't exec /bin/sh for single use and don't let me on safe mode

389 Views 1 Reply Latest reply: Jan 28, 2013 9:14 AM by BDAqua RSS
Karinasi Calculating status...
Currently Being Moderated
Jan 27, 2013 10:39 PM

I have a Mac 104.11 ppc and when the gray screen finished a black screen appears and say "can't exec /bin/sh for single use I tried safe mode and all that but is the same

PowerMac, Mac OS X (10.4.11)
  • BDAqua Level 10 Level 10 (114,845 points)

    Could be many things, we should start with this...

     

    "Try Disk Utility

     

    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.

    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu at top of the screen. (In Mac OS X 10.4 or later, you must select your language first.)

    *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*

    3. Click the First Aid tab.

    4. Select your Mac OS X volume.

    5. Click Repair Disk, (not Repair Permissions). Disk Utility checks and repairs the disk."

     

    http://docs.info.apple.com/article.html?artnum=106214

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.