Skip navigation

Scroll bar covers last file?  Really?

958 Views 4 Replies Latest reply: Mar 31, 2014 6:13 PM by billy noah RSS
chmed Level 1 Level 1 (15 points)
Currently Being Moderated
Dec 12, 2012 10:09 AM

I just moved to a new macbook air from mbp running 10.6.  There are several things that have been difficult to swallow and I'm no luddite.  This one has me baffled since my research shows that it's existed since 10.7.  How in the world did Steve let this one through?  btw, I'm referring to the scroll bars that automatically hide and reveal in finder windows.  Basically, (by default) when you drag things like you're scrolling, the scroll bars show themselves.  But, the horizontal bar covers the last file in a given window.  You can't click on the last file until it clears itself away.  And if you hover your pointer over the scroll bar it never disappears.  I like the idea of the window frames being smaller but this is horrible.  Had to turn it off.   I'm curious if A) there is a plan to rewrite this feature in a revision of the OS or B) third party plug-ins, extensions or widgets that might remedy this? 

  • Greg Cook Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 12, 2013 9:03 AM (in response to chmed)

    Annoying to say the least. You should leave feedback with Apple about this. The more feedback they get the greater the chances of getting a fix sooner rather than later.

     

    http://www.apple.com/feedback/macosx.html

  • margaret.miz Calculating status...
    Currently Being Moderated
    Jan 28, 2013 10:01 AM (in response to chmed)

    I have the same problem. Very annoying. I just found a sort-of solution in another post - you'll love this. In System Preferences/General/Show Scroll Bars, click "Always". The scroll bar will be there, but in the frame, outside of your list of files. It won't cover the last file. I would also like to hide them permanently, as I don't use them, I use the two-finger scroll gesture. The scroll bars are useless and distracting. Here is a screenshot in list view with Always show scroll bars selected.Screen Shot always show scrollbars.jpg

    Also, if you lift your finger off the trackpad after you get to the bottom, the scrollbar will disappear after about half a second. It doesn't sound like a long time, but it's long enough to interrupt my train of thought. I guess I can train myself to add this little lag automatically and let go of being annoyed by it, then it won't be so distracting. But I think computer systems or software that require a lot of workarounds by the users are poorly designed. As to why Steve let this through - I don't think he would have, but he was dying and surely had to let go of a lot of control.

  • margaret.miz Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 28, 2013 10:18 AM (in response to Greg Cook)

    FYI I sent a feedback to Apple.

  • billy noah Level 1 Level 1 (60 points)
    Currently Being Moderated
    Mar 31, 2014 6:13 PM (in response to margaret.miz)

    @margaret.miz - thanks for the fix.  that works just fine and this was driving me crazy.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.