Skip navigation

Can't access my own post?

302 Views 7 Replies Latest reply: Jan 28, 2013 1:30 PM by Fire Bird RSS
Fire Bird Level 1 Level 1 (5 points)
Currently Being Moderated
Jan 28, 2013 1:20 PM

Earlier today I posted say that I can't update my 5th generation iPod to 6.1 (Everybody has the problem) I tried going back to the post to read all the comments and it says: It appears you're not allowed to view what you requested. You might contact your administrator if you think this is a mistake. How could that be? I'm the owner of the post. Also, if you say "contact Apple" how can I? Only through their phone number?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.