Skip navigation

Carrier logo sometimes shows as 000-00 and loses signal

30653 Views 45 Replies Latest reply: Aug 6, 2013 1:30 PM by clairegbr RSS
1 2 3 4 Previous Next
Dfects Calculating status...
Currently Being Moderated
Jan 7, 2013 5:32 AM

Hiya,

 

My girlfriends iphone 5 sometimes loses all signal and the carrier shows as 000-00 rather than EE. Regardless of signal in the area, the only way to get a signal back is to restart the phone!

 

The phones not jailbroken or anything and is only about a month old. Its running the latest iOS.

 

Any ideas?

  • chrisfromgastonia Level 5 Level 5 (4,185 points)

    Go to settings, general, reset, reset network settings and see if that helps.

  • tomchap Level 1 Level 1 (0 points)

    Well I had the 000-00 intermittantly showing up then disappearing prob a few times a month. It would show up for literally a few seconds then change back I've been having the No Service bug quite alot. After tweeting tmobile they suggested I reset my network settings which is annoying as I have alot of Wifi connections which I connect to setup, but I thought well these things happen!

     

    I recent reset my network settings and I no longer get no service however this morning I got the 000-00 bug.

     

    I put the phone in airplane mode, this didnt work, then when i switched airplane mode off I went into the carrier settings and turned the auto switch off and the signal came back.

     

    So far it's ok. I've never had anything like this happen with any of my previous iPhones, just this one? Weird.

  • andrew2011 Level 1 Level 1 (0 points)

    I get this too. Also on EE. Have to switch off and on to get rid of it.

     

    No solution yet but will post if I find one.

  • tomchap Level 1 Level 1 (0 points)

    Well im still getting the 000-00 error and also at work i get NO SERVICE instead of a carrier logo, then eventually it will come back and display EE.

     

    This is annoying as I was on a lengthy phone call and half way through the call CALL FAILED would be displayed and I would get cut off. This happened a few times.

     

    I looked at my phone when this happend and one of the times the carrier changed to 000-00 and then CALL FAILED then switched back to EE and it dialled out fine.

     

    I'm tempted to go back to tmobile and see if they can help. Think I will tweet them again and let them know I have done their suggestions and this doesnt work.

     

    Its annoying as ive not had problems like this with iPhones in the past? Maybe its the first batch of iPhone 5's that had this problem?

     

    Will update with a link to the tweet and any responses I get.

     

    Hope this can get sorted. Very frustrating.

  • JF_1010 Calculating status...

    I recently got a replacement iPhone 5 64GB from Apple after my original one had a fault with the loud speaker. Never had it on my old iPhone 5 but had this 000-00 a few times now in the space of 3 days of having this new one.

     

    My carrier is Orange / EE in UK.

     

    My quick fix (but not neccessarily a long term fix)...

    Settings -> General -> Cellular -> *turn off* Enable LTE

    Then turn it back on.

     

    I personally don't have 4G so I keep this setting off now.

    Will hopefully see an improvement with this annoyance now my LTE is off.

  • jackel668 Calculating status...

    To stop it happening on my phone i've just turned off automatic network selection and it seems to have done the trick, not the most ideal thing but as a temp work around its OK.

  • michael.mcp Calculating status...

    I just got the same  000-00 carrier i am on EE - specifically T-Mobile. is this just a iphone 5-EE thing?

    same- Airplane mode made no difference

    turning off automatic selection - choosing EE (3G) has worked. will report back if this happens again.

     

    could this be because of EE upgrading their 3G network to LTE?

    i loked on the EE 4G map https://explore.ee.co.uk/coverage-checker it does appear i can now get 'low' 4G in my area.

  • JF_1010 Level 1 Level 1 (0 points)

    No I don't think its necessarily because of the 4G rollout.

     

    My iPhone5 has a Orange/EE 3G sim card and contract.

     

    This is what my theory is...

     

    My iPhone5 is set to automatically select the best network. It can see the 4G EE network is available, but when it connects via my 3G sim card it glitches / nullifies the signal and just reports that weird 000-00.

     

    Ever since I turned off 4G / LTE in settings I have not had the 000-00 error.

     

    So now it isn't getting confused with 4G and 3G signals, it doesn't give the error.

     

    So my theory is supported by my experience.

     

    --------------

     

    Out of curiosity, is everyone who is having this problem absoloutely sure they have 4G sims??? I got my iPhone on release day, as a new contract, assumed it was 4G and only found out after a customer service phonecall much later that infact the new contract I had taken out was only a 3G one despite it being a brand new contract with an iPhone5 (yet that was one of the selling points by Orange / EE.)

  • lime0311 Calculating status...

    I have a 4s (so no 4g) on EE and keep getting the 000-00 signal. Wondering if I need a new sim or if it's a fault with the phone. Running latest software and had EE update my settings on the handset.

  • Vincienup Level 1 Level 1 (0 points)

    I'm also on Orange/EE with an iPhone 5 I've had since just after launch.

     

    My contract was carried over to EE by Orange and they offered me an upgrade to 4g but at the cost of losing half my data - which sounded a bit sucky for a fast data network!  I opted to wait and see on 3G as I often hit cap at 500MB last contract and would basically shut data down for the rest of the month when it happened. I wondered how much of my data I would use when not so limited.

     

    All of which is off topic.

     

    Today, for the first time my phone started showing full set of 5 bars and 000-00 while at home. Normally I get 2-3 bars here.  I've experimentally sent and received SMS and made calls all with 000-00 showing.

     

    Coupled with the fact that I know I have a 3G SIM and the signal strength just went through the roof and this place is on the early rollout list for 4G, I'm inclined to think its actually not a phone bug but that EE are bringing new sites online and there's something iffy with the carrier ID setup at the new RBS...

  • danielhoe7591 Calculating status...

    I have done alot of reserch into this fault and after reading many post have come to notice there is one common denominator THE EE NETWORK. i have had this isue befor and i have returned the phont ot appl who kindly replaced it for me and advised to try again and if the problem continues to contact the network as there is a fault on there end. so for those of you with this isue it is the ee network and i advise you go speak to them about the isue and see if it can be resolved i know i intend to.

     

    thank you for your time people

     

    D.M.Hoe

1 2 3 4 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (3)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.