Skip navigation

upgraded my 2010 macbook pro to mountain lion, unable to complete time machine backup using time capsule.  Getting error 112

291 Views 11 Replies Latest reply: Jan 28, 2013 3:47 PM by noteworthymusic RSS
noteworthymusic Calculating status...
Currently Being Moderated
Jan 28, 2013 11:57 AM

Upgraded macbook pro to mountain lion, get the following message

 

"the backup disk image "......." could not be accessed (error 112)

 

I've tried many of the suggestions from other discussion threads, still unable to get anything to work.  Have 4 other computers backing up to the same time capsule, all of them are functioning normally, however they are not upgraded to mountain lion.

 

Suggestions?

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.