Skip navigation

Yahoo! email not pushing

137934 Views 433 Replies Latest reply: Apr 11, 2014 7:35 AM by autrey46 RSS
  • MrMosley72 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 17, 2013 11:58 AM (in response to MissAndiB)

    I have tried the forementioned suggestions to get my yahoo/sbcglobal.net email but still after days there is no mail coming through. On my pc I can log into yahoo/sbcglobal.net with no problem and check my email or just log in period but not on my iPhone4! I have also deleted it and added it again after a few days and I am still unable to get yahoo/sbcglobal.net email but hotmail & gmail are pushed through when I manually do so! I need help.........

  • Morac Level 1 Level 1 (70 points)
    Currently Being Moderated
    Jan 17, 2013 6:56 PM (in response to Morac)

    I got an email from Yahoo! support regarding the UID FETCH error stating they woud need to do maintenance on my account to fix that.  I wrote them back telling them everything was working and not to do maintenance, but they said there was an indication that maintenance should be done.

     

    A few hours later, push stopped working on my iPhone after it has been working fine the past few days. Nothing I did could get it working again.   Argh!

     

    It is still working on my iPad, but they broke it on my iPhone. What is wrong with Yahoo?

  • Morac Level 1 Level 1 (70 points)
    Currently Being Moderated
    Jan 18, 2013 1:12 PM (in response to Morac)

    And now Yahoo is blaming Apple and my carrier again.

  • Morac Level 1 Level 1 (70 points)
    Currently Being Moderated
    Jan 19, 2013 11:26 PM (in response to MissAndiB)

    Not sure why, but when I added a different Yahoo mail account to my phone and rebooted the phone, it started pushing for my original Yahoo mail account.  Remove the other account and pushing stops the original one.  Re-add the other account and pushing starts again.

     

    So the old dummy account trick is working, but it requires a restart.

  • Morac Level 1 Level 1 (70 points)
    Currently Being Moderated
    Jan 28, 2013 4:44 PM (in response to MissAndiB)

    I'll probably jinx myself, but everything is working now.   A few days ago I disabled the Dummy Yahoo account and mail kept pushing, but when I deleted the Dummy account, mail stopped pushing so I added the Dummy account back in and disabled it.  This made no sense, but I left it as is as it was working.

     

    After upgrading to iOS 6.1, push was still working so I took the chance and deleted the Dummy account off my iPhone. Push kept working, so my guess is that rebooting to install the update "fixed" my main account.

     

    On a side note, Yahoo informed me that push was broken for many people in December (back when I first had the problem), but this was fixed a couple of weeks ago.

  • turkeyhawk2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 8, 2013 4:11 PM (in response to MissAndiB)

    I have also experienced this problem. I intially thought it happened when I added my wife's account to my Ipad. After tonight i believe it was due to my sister who had logged in under safari and never logged out. I tried other various things on the post but nothing worked. I tried to delete all accounts recieving push mail and reload just mine and that did not work.

     

    I don't know what prompted me to look but soon as I did I noticed that my sister had her yahoo account logged in under safari. After I signed her out and deleted my account and reloaded it my push for yahoo mail was working again. I didn't reload my wife's account yet but from everything that I have tried this was what fixed my problem, a problem that was very annoying and went on for about 2 months.

  • scottish gav Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 2, 2013 6:03 AM (in response to MissAndiB)

    this is not a problem, all you have to do is sign in to your yahoo account from a browser , go to settings, mail settings, mail fowarding and tick the box that says, allow fowarding via pop, it realy is that simple, i have fixed this problem for lots of people now,please let me know if it works for you too

  • ltracey1965 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 21, 2013 1:55 AM (in response to scottish gav)

    Sorry not that simple as the box is already ticked. Anyway Yahoo mail works on the ipad but not on my or my husbands iphone so can't be that.

    This has only happened in the last couple of weeks so a tad frustrated. May try the dummy mail account route.

  • Morac Level 1 Level 1 (70 points)
    Currently Being Moderated
    Mar 25, 2013 9:37 PM (in response to MissAndiB)

    And it's broken on my iPhone again as of today.  Was working fine the past two months, then suddenly was a bit flaky yesterday, but recovered.  Today it simply stopped working altogether.  I tried the dummy account trick and it worked at first, but after one or two emails push stopped working for both accounts.   Removing the dummy account and adding it again had the same result, one message will push and then nothing, so now no Yahoo accounts will push to my iPhone. 

     

    As usually it's working fine on my iPad.  I have no idea why push on my iPhone keeps breaking periodically, while it works on my iPad.  

     

    Push is working with Yahoo's own mail app, so I'm using that as a work around.  I hate Yahoo's app, but it's better than nothing at this point.

  • slpopeck Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 27, 2013 4:35 PM (in response to Sirogi)

    Thanks so much, Sirogi!!   Your reply was from 2011 but I am having the same exact problem in 2013 and was struggling all day with not getting my email (although my work email was fine).  I set my message limit to 50 instead of 200 (not sure if that helped), moved a lot of my inbox emails to a test folder, and then all of a sudden Yahoo started loading the emails again!

  • radiolarian Level 1 Level 1 (20 points)
    Currently Being Moderated
    Apr 18, 2013 2:39 PM (in response to LauraMackie)

    This is totally lame.  It was not working last year for like a month until It magically worked again.  It was working great, now it starts and stops at random.  As of yesterday, it's not working again.  Ever since last year, it's been acting erratically at least 5 times now.

  • Morac Level 1 Level 1 (70 points)
    Currently Being Moderated
    Mar 6, 2014 9:31 PM (in response to MissAndiB)

    Push had been working well for awhile, but now it's broken solely on my iPad.  It's working fine on two iPhones I tried, but not on my iPad, where it had been working for years.  I tried removing and adding my Yahoo account as well as restarting the iPad.  Neither fixed it, yet when I added my Yahoo account to an old iPhone I had lying around it worked there immediately, in addition to my current iPhone.

     

    Push is working for Yahoo's Mail app on my ip iPad, but not the native Mail app.

  • Scottyboy99 Level 1 Level 1 (5 points)
    Currently Being Moderated
    Mar 27, 2014 9:57 AM (in response to Morac)

    This drives me mad too. For me my iPad never fails to receive pushed emails but on my iPhone 5s it's a different story. Push will work fine on the iPhone for weeks at a time and then suddenly I'll wake up to find it's stopped working. Then nothing I do can fix it. Re-adding, re-booting, logging in and out oy Yahoo site on computer and phone etc.  Quite often what happens is a couple nights later it will suddenly start working again out of nowhere. This has happened a fair few times and is very annoying. I don't know who is to blame, Apple or Yahoo. I'd be inclined to say Yahoo but the fact that my iPad always pushes does make me sceptical of Apple and the device. If Push failed on both devices you could be sure Yahoo were to blame.

     

    I wish there was an easy fix, I love the push feature - when it works. It's far more important to me that it works on the iPhone than the iPad seeing as I take my iPhone everywhere with me!

  • autrey46 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Apr 11, 2014 7:35 AM (in response to david204)

    Thanks David...i now get yahoo again!

1 ... 25 26 27 28 29 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (15)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.