5 Replies Latest reply: Jan 28, 2013 10:53 PM by EvJoy
jo_rogers9421 Level 1 Level 1 (0 points)

I am running version Mac OS X 10.5.0 on my mac

 

I have currently had issues on my iphone 4s, where I have been using all my data allowance (apple know of this problem) so I wanted to check the updates on my iphone to which I upgraged to IOS 6.0 this has now caused me further problems to my iphone as i can not seem to access my emails and my data is being used super fast.

 

However, i have tried to plug my iphone into my itunes mac and i get the message that says;

 

'The iPhone “Joanna Rogers’s iPhone” cannot be used because it requires iTunes version 10.6.3 or later. Go to www.itunes.com to download the latest version of iTunes.'

 

So i have tried to download the lates itunes but it says i need the latest version This software requires Mac OS X version 10.6.8 or later. but my computer can seem to download and install this version.

 

Someone please help me!!

 

i now have a broken iphone and out of date mac!


Mac book, Mac OS X (10.5.8)