Skip navigation

Garageband 08' songs not opening correctly in GB 11'

632 Views 5 Replies Latest reply: Jan 29, 2013 12:43 AM by Christoph Drösser RSS
lukestp Level 1 Level 1 (0 points)
Currently Being Moderated
May 21, 2012 8:42 PM

I have multiple songs recorded in Garageband 08' on my iMac that I've dropped into the Dropbox application. However, when I open these songs on my Macbook Air that runs Garageband 11', I get the same error message "Audio file NoEffects#11.aif not found" with the option to search or skip. Skipping or searching does no good...when the song opens up, the tracks are blank with a line through them and have no sound. I've read that Garageband 11 should be backwards compatible, thus I'm not sure why this is happening. Any thoughts would be much appreciated!


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.