Skip navigation

TS1550: Mac OS X 10.5: Time Machine stops backing up to external disk

Learn about Mac OS X 10.5: Time Machine stops backing up to external disk

TS1550 Time Machine issue with Mountain Lion.  Can you help?

1561 Views 25 Replies Latest reply: Feb 8, 2013 5:30 PM by BDAqua RSS
1 2 Previous Next
greinke Calculating status...
Currently Being Moderated
Jan 27, 2013 2:08 PM

I have an Iomega Mac Companion used as an external backup drive for my Imac running Mountain Lion. After launching Time Machine, I got an error message that said the backup couldn't' be completed because an error occurred while creating the backup folder.  I rebooted and everything was fine for 24 hours.  Since then, I get the same error message even after another reboot.  In Time Machine preferences it says "oldest backup none" and "latest backup none."


Any suggestions?



iMac (27-inch Mid 2011), OS X Mountain Lion (10.8.2)
1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.