8 Replies Latest reply: Feb 1, 2013 10:08 PM by Boss33
Boss33 Level 1 Level 1 (0 points)

Okay guys, I have a tough one here...

 

1. Connecting airport express in living room (through ethernet port)

2. Connecting airport extreme in bedroom (through ethernet port)

 

Problem, intermittent internet connection (both running on bridge).

 

Changed the EXPRESS to dhcp & Nat.

Changed the EXTREME to dhcp & Nat.

Update: When in bedroom, airport utility shows the internet signal is yellow but EXTREME is green. Network diagnostisc shows internet and server in RED (everything else in green). Connected the mac to the ethernet cable directly thinking there was a problem with the port but no, internet works well. The express works great however when I move to the living room.

 

So I then changed the EXTREME to bridge and kept the EXPRESS to nat.

Update: the internet does not share the connection by moving from area to area. Need it to be seemless.

 

 

How can I have both working properly? Like I said, the connection has to be seemless as I sometimes will skype/ viber and move from one area-to-another.

 

Thanks in advance

Ps. to get this out I have reverted both back to bridge but know the connection will drop intermittently soon.


Mac OS X (10.7.5)
  • 1. Re: Going insane with this problem
    Tesserax Level 8 Level 8 (48,245 points)

    What is the make & model of the router that you have both AirPorts connected back to by Ethernet? Is your goal to configure a roaming network?

  • 2. Re: Going insane with this problem
    Boss33 Level 1 Level 1 (0 points)

    Its a Tilgin model # HG1311. Not a brand I've heard before. So called up tech support and they said its a HAG (home access gateway).

    And yes, the roaming network sounds like a set-up I can use.

  • 3. Re: Going insane with this problem
    Tesserax Level 8 Level 8 (48,245 points)

    For the roaming network to be successful, your Tilgin gateway should be configured to provide both NAT & DHCP services (which should be its default). Each AirPort would need to be connected back to one of the Tilgin's A - D LAN ports.

     

    Both AirPort's must be in Bridge mode and both broadcasting a wireless network with the same Network Name and Security Type / Password. If the AirPorts are anywhere near each other, you should also change their Radio Channels to have at least 3-5 channels of separation to prevent Wi-Fi interference between them.

  • 4. Re: Going insane with this problem
    Boss33 Level 1 Level 1 (0 points)

    I am assured that the Tilgin is set to provide NAT & DHCP.

    As for connecting back to each LAN port, the Tilgin opens different ethernet ports around the house for internet.

    I am connecting the airports to these ports.

     

    Both are set at the same network name and security and both are in bridge. Channels are on the opposite ends of the apt so no need to customize the channels.

     

    For what I am understanding, because we have one laptop, 2 ipads and 2 iphones, there is a big of congestion on the network. Hence after a few weeks the internet starts dropping and becoming intermittent.

     

    I have checked the ports through just the ethernet cable and the signal is consistently strong. So nothing to do with the port/ internet connection. Seems to be with the router settings. Hence my insanity...

  • 5. Re: Going insane with this problem
    Boss33 Level 1 Level 1 (0 points)

    Tesserax,

     

    I have just checked with my ISP and they are telling me they only allow a max of 5 ip addresses. That seems to be the genesis of this issue. If I ask for more they refuse. So have to use all of you guys as my only solution. IT in Dubai is unbelievably horrendous.

  • 6. Re: Going insane with this problem
    Tesserax Level 8 Level 8 (48,245 points)

    In theory, when NAT is enabled, your Tilgin router is only using one Public IP address from your ISP. NAT allows your router to "share" this single address with multiple (up to 200+) Private IP addresses on the local network.

  • 7. Re: Going insane with this problem
    Boss33 Level 1 Level 1 (0 points)

    hi Tesserax,

     

    Just had the tech guy over to troubleshoot the issue. Every permutation did not work. His solution, to buy any dlink router and connect that to the Tilgin (connect as NAT).

     

    THen reconnect the airports on bridge mode. Hopefully that will work...

     

    Currently, we have the airport express on the Tilgin and the extreme on one of the ethernet ports around the house. ONly the express is working.

  • 8. Re: Going insane with this problem
    Boss33 Level 1 Level 1 (0 points)

    Okay, for all those who have the same problem, I found a solution...

     

    I connected the airport extreme to the gateway instead of the switch/ hub. And while I am still having problems trying to figure out whether the express I have needs to be set at "extend" or "connect" to the wireless network, at least the internet is working and am having to date no IP congestion.