Skip navigation

iPhone 5 bluetooth handsfree- Incoming calls issue

35415 Views 100 Replies Latest reply: Nov 7, 2013 1:26 AM by Bruce2125 RSS
  • abhi_ Calculating status...
    Currently Being Moderated
    Jan 25, 2013 1:12 PM (in response to PNutts)

    Bruce, it works but it is not the correct way to do this. You should be able to pick up the call without having to touch your phone using the buttons on your steering wheel. Anyway I am not going to risk playing around with my phone while driving it is dumb and there is no point of having Bluetooth if I were to do this.

  • PNutts Calculating status...
    Currently Being Moderated
    Jan 25, 2013 1:22 PM (in response to abhi_)

    The setting Bruce2125 mentioned is a one-time change to the accessibility settings. Set and forget.

     

    Edit: After I made the one-time change I am able to answer calls using only the buttons on the steering wheel and not touch my phone.

  • rvrmom Calculating status...
    Currently Being Moderated
    Jan 25, 2013 1:56 PM (in response to Bruce2125)

    Bruce2125....I have reset my iphone5 per your instructions and have received an incoming call, outside of my CR V.  It worked like you said.  However, at this moment, I can't get to my car and finish the test as it is snowing really hard.  I will try as soon as I can get to my car and if this works, Apple should pay you for solving THEIR issue !  I will repost as soon as I can...Thank you VERY MUCH

     

    rvrmom

  • Zach3000 Calculating status...
    Currently Being Moderated
    Jan 25, 2013 4:44 PM (in response to PNutts)

    I've tried changing the 'incoming call' setting to 'headset', but I still have the same problem.  Pressing the answer button twice on the steering wheel doesn't work either.  I wonder if everyone here is experiencing the same problem. Some may not be getting an initial Bluetooth connection when receiving a call, but in my case the phone is connected to the system via Bluetooth, however the connection doesn't function properly.  I know that the phone is connected via Bluetooth because the audio system mutes itself when the phone rings and stays muted when I answer.  The phone also shows that it's connected via HandsFreeLink.  However, I cannot hear nor speak to the caller. If I go to the phone and switch the source to 'iPhone' or 'Speaker' then back to 'HandsFreeLink' then it operates normally for the duration of the call.  In my car, this can also be done on the Navi screen, when the phone menu appears during a call, by tapping 'transfer' twice.  So, it appears that although the phone is initially connected via Bluetooth, the connection doesn't operate properly until I switch to another source and back to the HandsFreeLink.  This is only a problem for incoming calls.  Also, if I turn the phone off and then back on, the first incoming call (sometimes 2 calls) operates normally and the problem reappears for all calls received after that.  Tapping 'transfer' twice on the Navi screen, seems to work well for me, since it automatically appears when I'm in a call.  However, for Hondas without the Navi system swapping sources during a call may not be practical work-around before the caller hangs up.  Still, none of this should be necessary, since the system should operate properly in the first place. 

    I'm using an iPhone 5 running iOS 6.0.2 in a 2013 CR-V with Navi.

  • Sismac 007 Calculating status...
    Currently Being Moderated
    Jan 28, 2013 11:26 AM (in response to BroncoBcc)

    Hi BroncoBcc

    Many thanks for  the solution about the Bluetooth handsfree  incoming call issue.  I had the same problem with à Mazda cx5 and did not find any solution so far. Your solution works perfectly. Great great help :-)

  • Zach3000 Level 1 Level 1 (0 points)

    It's fixed!  Apple released iOS 6.1 today. My incoming call problem has been fixed.

  • musicdolly Calculating status...
    Currently Being Moderated
    Jan 28, 2013 4:18 PM (in response to Zach3000)

    Yes!!!! Apple took its own time to fix the problem of the Incoming Calls. Finally it is done. I cleared the date on my CRV 2012 and set it up again. It works flawless now. Thanks Apple for listening.

  • abhi_ Level 1 Level 1 (0 points)

    Thank you apple, appreciate it much!

  • mallocup13 Calculating status...

    I didn't have to change any settings or re-pair or anything.  It just works now.  Honda CR-V 2013, iPhone 5. 

     

    Thank you, everyone, for posting on this thread.  I'm sure it brought the issue to light with Apple. 

  • DaveLo Calculating status...

    I was one of the orginal posts back in October.  Happy to say, the 6.1 update is working for my 06 Acura TL. Thanks to everyone for applying the pressure!

  • cmp5757 Calculating status...

    Also one of the posts earlier in the chain.  Updated my phone and incoming calls work just fine in my Chevy Malibu...thank you Apple!

  • Brittencg Calculating status...
    Currently Being Moderated
    Feb 3, 2013 3:28 PM (in response to amy1958)

    SAme problem with our 2012 curve .  I fixed it as follows

     

    settings

    general

    accessability

    incoming cacalls reset to defdefault apparently i'd set it speaker and thus incoming calls went to my phone.

     

    good luck.

  • Squire0624 Calculating status...
    Currently Being Moderated
    Feb 22, 2013 11:31 AM (in response to mallocup13)

    I just recently purchased a 2013 Honda CRV EX (no nav) and I have an iphone5.   Using Bluetooth I have sporadic luck with incoming calls. I have just read through this entire forum and what I gather is if I update my phone to 6.1.2 that I will no longer have issues?  Is this correct?   My phone is jailbreaked now and I have not updated so I am still running on 6.0.

     

    I will gladly do the update if I know my issues will be solved.

  • nomadeast Calculating status...
    Currently Being Moderated
    Feb 22, 2013 11:35 AM (in response to Squire0624)

    While I can't say with absolute certainty that it will work for you, 6.1.X solved the problem in both my '08 MDX and '13 RDX.

  • mallocup13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 22, 2013 11:45 AM (in response to Squire0624)

    I have the same model CR-V, 2013, same phone. My issues were resolved at the last update. Be sure you set incoming calls default to headset. Good luck! 

1 ... 3 4 5 6 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.