1 2 3 4 Previous Next 97 Replies Latest reply: Sep 13, 2013 5:26 AM by Lawrence Finch Go to original post
  • 15. Re: iOS 6.1 show no service randomly since beta1
    Lawrence Finch Level 7 Level 7 (25,950 points)

    Two things left to try. First a new SIM. AT&T will give you one at any AT&T store. Take it to an Apple store. They will just replace it.

  • 16. Re: iOS 6.1 show no service randomly since beta1
    WalterLamprecht Level 1 Level 1 (0 points)

    Upgraded this mornig. all worked fine for about 30min then "no service".....(#@*&#&(^#$)....Restored now - again - but did not restore but setup as a new phone. seem better....

     

    Any idea when this will be fixed?

  • 17. Re: iOS 6.1 show no service randomly since beta1
    Lawrence Finch Level 7 Level 7 (25,950 points)

    How specifically was it unlocked? Apple never says "factory unlocked", and a lot of stores that are non-Apple sell what they call a "factory unlocked" phone that is really hacked to unlock it in the "factory" at the back of the store. If it was purchased directly from Apple, or directly from an Apple partner carrier as an unlocked phone then it should continue to work after updating. If it was purchased from any other source take it back to the place you bought it.

  • 18. Re: iOS 6.1 show no service randomly since beta1
    reji_kv Level 1 Level 1 (0 points)

    This was bought from Singapore with SingTel. So, its truly a factory unlocked phone. And its not easy for me to take this phone to Singapore as am currently in Belgium now.

     

    I believe this definitely has something to do with the 6.1 package.

  • 19. Re: iOS 6.1 show no service randomly since beta1
    WalterLamprecht Level 1 Level 1 (0 points)

    I got my phone from our service provider. I unlocked it myself and restored a backup…no issues until the upgrade to 6.1…Still have network service after the restore and setup as new phone. Had to setup all my custom settings again.

    So we have any indication from Apple when this little bug will be remedied?

  • 20. Re: iOS 6.1 show no service randomly since beta1
    Lawrence Finch Level 7 Level 7 (25,950 points)

    WalterLamprecht wrote:

     

    Upgraded this mornig. all worked fine for about 30min then "no service".....(#@*&#&(^#$)....Restored now - again - but did not restore but setup as a new phone. seem better....

     

    Any idea when this will be fixed?

    Never. The problem is data corruption in your phone. Restoring as new fixed the data corruption. You can try restoring your backup, then go to settings/general/reset - Reset network settings. Sometimes this will fix this type of problem.

  • 21. Re: iOS 6.1 show no service randomly since beta1
    KiltedTim Level 8 Level 8 (37,815 points)

    WalterLamprecht wrote:

     

    I got my phone from our service provider. I unlocked it myself and restored a backup

    ONLY the carrier it is locked to can authorize unlocking it. If you didn't go through them and process a legitimate unlock, it's hacked. You can't get help here.

  • 22. Re: iOS 6.1 show no service randomly since beta1
    WalterLamprecht Level 1 Level 1 (0 points)

    ok, i have already setup all the settings again. not to fussed about the rest. the next test is it except the serivce providers settings and see what that does.....

  • 23. Re: iOS 6.1 show no service randomly since beta1
    Lawrence Finch Level 7 Level 7 (25,950 points)

    WalterLamprecht wrote:

     

    I got my phone from our service provider. I unlocked it myself and restored a backup…no issues until the upgrade to 6.1…Still have network service after the restore and setup as new phone. Had to setup all my custom settings again.

    So we have any indication from Apple when this little bug will be remedied?

    When you say you unlocked it yourself, did you ask your service provider to unlock it, then followed their instructions, or did you hack it to unlock it? If the later that updating it relocked it.

     

    You will never get any indication from Apple in this user-to-user forum, and likely you will never get any indication from Apple at all, and, since restoring it fixed it, there's no little bug to fix.

  • 24. Re: iOS 6.1 show no service randomly since beta1
    WalterLamprecht Level 1 Level 1 (0 points)

    OK, should i select the LTE network settings again? i think the service provider unlocked it. i was talking around the normal itunes unlock....newbee here

  • 25. Re: iOS 6.1 show no service randomly since beta1
    Lawrence Finch Level 7 Level 7 (25,950 points)

    reji_kv wrote:

     

    This was bought from Singapore with SingTel. So, its truly a factory unlocked phone. And its not easy for me to take this phone to Singapore as am currently in Belgium now.

     

    I believe this definitely has something to do with the 6.1 package.

    I seriously doubt it has anything to do with 6.1, because if it did there would be thousands of posts about it by now. First: Settings/General/Reset - Reset network settings. If that doesn't fix it,

    Settings/General/Reset - Reset ALL settings. Neither of these will result in data loss, but you may have to change some settings if you had previously changed them from defaults. If neither fixes it restore the phone as New. As others have reported, this has fixed it for them.

  • 26. Re: iOS 6.1 show no service randomly since beta1
    Samma Lamma Level 1 Level 1 (10 points)

    Same exact problem—all of the above. iPhone 5 6.0.2 > 6.1 and now I get crazy intermittent/non-LTE service in an area (my office) where I had PERFECT all bars LTE. It's now basically a borderline deadzone. Updated last night, have never had a problem before.

  • 27. Re: iOS 6.1 show no service randomly since beta1
    Lawrence Finch Level 7 Level 7 (25,950 points)

    Yes, set it up as you did when you got it. If it is working after the Restore as new your problem is solved (except for having to set up the phone again).

  • 28. Re: iOS 6.1 show no service randomly since beta1
    giac.catt Level 1 Level 1 (10 points)

    just resetted network settings. it seems to be working, for now

  • 29. Re: iOS 6.1 show no service randomly since beta1
    WalterLamprecht Level 1 Level 1 (0 points)
    • Ok. Accepted the LTE settings. Did a quick search and has not disconnected again. Not the best reception where I had full before. But it’s better than no reception. Will see how it goes and you’ll hear from me again if this does not work. But thanks
1 2 3 4 Previous Next