5 Replies Latest reply: Jan 29, 2013 5:33 PM by dbmoore
moonlightcaravan Level 1 Level 1 (0 points)

Many thanks in advance for your attention.

 

 

1. Have been having trouble with backups to my Vault, so after trying various things, I deleted it. And tried to start over with a new Vault.

 

 

2. Before starting New Vault, I ran Aperture Repair Permissions and Aperture Repair Library as a precaution.

 

3. Setup a new Vault. I deleted old Vault on an External Hard Drive to make room for this new Vault.

 

4. Aperture Library is about 400GB - about 11, 000 Raw Managed images. Have my Aperture Library all by itself on a separate External Hard Drive. Have Vault on a second External Hard Drive (with 700GB of free space). Use Firewire 800 for connections.

 

5. Started the backup to Vault so it would run overnight, but next morning, little seemed to have changed.

 

Progress bar was still on - but seemed to be at about the same point (from 8 hours earlier). The word "Copying", at the bottom of the Aperture window, was still on - as it was 8 hours before.

 

I can see where it might take longer than overnight, but would also expect some progress.

 

If anyone knows what I may be doing wrong, let me know.

 

Or - perhaps, when backing up 400GB of Raw files to a new Vault, it just is going to take a long time (days?)

 

 

Macbook Pro 750GB   2.9 Intel Core i7


MacBook Pro, OS X Mountain Lion (10.8.2), iPod Touch 5
  • 1. Re: new Vault - but doesn't seem to be updating
    Frank Caggiano Level 7 Level 7 (23,820 points)

    Prior to Mountain Lion I was able to start tasks such as vault updates or software downloads and the task would continue to run, the system would be kept from going to seep and stopping the task.

     

    Since ML I have found that not to be the case. I'd return to a system fully expecting the task to be completed only to find nothing had happened since I left. On waking the system the task would continue from were it left off.

     

    If the vault operation continued once you woke the system up you might be running into the same problem. Searching the web for this is turning up numerous sites reporting the same thing.

     

    I installed a simple free app Caffine  to prevent it from sleeping (see Caffeinate Mountain Lion to prevent it from sleeping). Seems to have done the trick though I am not happy with having to keep my Mac up all night to complete tasks like this.

  • 2. Re: new Vault - but doesn't seem to be updating
    moonlightcaravan Level 1 Level 1 (0 points)

    Thanks, Frank.

     

    Maybe that could be it - but I have had Aperture, Vaults, and Mountain Lion before - and this didn't happen. Have had Mountain Lion since it was released.

     

    I have also run Applications like Time Machine overnight, etc. with no hitches.

     

    And when I do this (running a backup or a large download, etc. overnight) - I go to Energy Saver and turn Computer and Display Sleep to "Never."

     

    I also always uncheck "Put Hard Disks to sleep when possible."

     

    I also turn off Screen Saver under Displays.

     

    When I checked the next morning, display was still on, computer was still on. Progress bar in Aperture still up. I did not have to hit any key to wake computer up; it was up.

     

     

    If i wake up in the middle of the night and a process is done, I turn it all off. I also reset all the above when I am not running something overnight.

     

    So it seems you are saying that even with all the above Energy Settings are reset to "Never", Mountain Lion can still decide to shut down if it feels nothing is going on with an Application?

  • 3. Re: new Vault - but doesn't seem to be updating
    Frank Caggiano Level 7 Level 7 (23,820 points)

    This seems to be new in 10.8.2  From the article I linked to

     

    This issue happens because Apple has implemented some changes to the latest versions of OS X that result in different requirements for the system to determine if it can go to sleep, and one of these is a new dependence on applications to invoke a "power assertion" to keep the system from going to sleep.

     

    Unless a program invokes a power assertion, the system may go to sleep if left idling, even though the program is running.

    So perhaps some of the programs you are running that don;t seem to have this problem have been updated to include this. As I said for me Aperture does not do the vaults like it use to.

     

    So when you returned to the system and saw the vault hadn't finished did it continue once you cheked on it? If so I'd say it is this problem. If the vault operation stayed hung even after you got back on the machine then it is possible that you have a different problem.

     

    You can see for certain by either installing the app i linked to Caffeine or doing the steps listed in the article. Not sure if just changing the settings in Energy Saver will keep this from happening.

     

    regards

  • 4. Re: new Vault - but doesn't seem to be updating
    léonie Level 9 Level 9 (51,665 points)

    And when I do this (running a backup or a large download, etc. overnight) - I go to Energy Saver and turn Computer and Display Sleep to "Never."

     

    I also always uncheck "Put Hard Disks to sleep when possible."

     

    I also turn off Screen Saver under Displays.

    It is much less bother to click the "Caffein.app" in the Dock, then to remember to deactivate all the Energy Saver settings. And you do not need to remember to activate the Energy Saver again when you are done with backup. I really like this neat little tool.

  • 5. Re: new Vault - but doesn't seem to be updating
    dbmoore Level 1 Level 1 (105 points)

    The vault updates do take over night and caffine is great.  In Activity monitor the AP app says (not resonding) but by morning it will be updated and waiting for me to work.  Do any of you have that happen.  Ive come to except it as normal.  Thanks  Cheers