Skip navigation

Color banding in problems in FCP

951 Views 10 Replies Latest reply: Mar 15, 2013 4:02 PM by citylimitfilms RSS
dschaub2 Calculating status...
Currently Being Moderated
Jan 20, 2013 2:22 PM

I've been struggling with the color banding problem in FCP for quite some time now...

Source footage looks GREAT (smooth gradients from dark to light in the sky, for example).

Once I bring that footage into FCP - whether it is simply displayed in FCP or rendered as a QT (prores 422 - plus all other options) there is very noticable color banding in the gradient areas of the image. 

The common answer on this forum is that color cannot be judged accurately on a computer monitor.... but the source material looks FINE on my computer monitor - no banding!  But banding is very evident once I bring it into FCP.

Hoping somebody has the magic bullet -

Final Cut Pro 6, Mac OS X (10.6.8), FCP 6.0.6
  • Shane Ross Level 8 Level 8 (41,655 points)
    Currently Being Moderated
    Jan 20, 2013 4:41 PM (in response to dschaub2)

    FCP's VIEWER and CANVAS are not designed to show you a true image...not at all. They are designed to show you what you are doing. The best way to get them close is to put them to 100%...but that doesn't make a workable interface. You can use that to spot check to see how your footage really looks. 

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jan 20, 2013 11:17 PM (in response to dschaub2)

    How are you viewing the exported file, where you see the banding?

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jan 21, 2013 5:31 PM (in response to dschaub2)

    Using what to play back the file? Quicktime 7?

     

     

    MtD

  • Meg The Dog Level 6 Level 6 (9,375 points)
    Currently Being Moderated
    Jan 22, 2013 5:59 PM (in response to dschaub2)

    Do you have your QuickTime preferences set correctly?

    QuickTime Player 7ScreenSnapz001.png

     

    MtD

  • citylimitfilms Calculating status...
    Currently Being Moderated
    Mar 15, 2013 4:02 PM (in response to dschaub2)

    Did you figure this out? I am having a similar issue.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.