4 Replies Latest reply: Jan 29, 2013 2:35 PM by Funkmangee
pp69 Level 1 Level 1 (0 points)

Hello.

 

Have M-audio keys for controlling instuments and just got myself a Lexicon Omega system to (hopefully) record multiple in at same time.

Trouble is every track I select will not allow me to access inputs and stays at default input 1.

How do I tell Logic to see multiple inputs?

 

thank you

 

 

P

 

 

  • 1. Re: only seeing input 1
    Eriksimon Level 6 Level 6 (10,835 points)

    1; Check in the Audio Prefs that you have Universal Track Mode enabled.

    2. Also check that you have the Lexicon as Input device.

    3. Then make sure your track is a Stereo track. Click on the little circle right under the level meters in the Channel Strip.

    4. Once you've turned the track into a stereo track you should be able to assign a pair of inputs to it.

  • 2. Re: only seeing input 1
    Funkmangee Level 1 Level 1 (0 points)

    I have a similar problem and have posted on here asking for help. I see two inputs for some reason, and maybe because I was originally using a dual input device (Apogee duet) for recording. I now want to use a mixing desk I bought which was 12 channels and my Macbook for live recording through the desk. It works fine on my iMac, but not on my Macbook. I still only see 2 inputs and have also checked the Audio Prefs as stated above.

  • 3. Re: only seeing input 1
    QtheMusic Level 2 Level 2 (340 points)

    After changing the audio preferences to your new device (input and output, if applicable), did you press "apply changes"?

     

    Just a thought.

  • 4. Re: only seeing input 1
    Funkmangee Level 1 Level 1 (0 points)

    Yes, I did thanks