Skip navigation

Trying to use my HP C4100 series printer from my Macbook Pro running OS 10.8.2 is impossible. When I try to add the printer I get told the driver is available and will be loaded. After 3 mins it stops and I get told the softwear is not currently available

426 Views 2 Replies Latest reply: Jan 30, 2013 10:11 AM by bfdulock RSS
Docslip Calculating status...
Currently Being Moderated
Jan 29, 2013 3:05 PM

I get told that the driver software for my printer is not currently available from the Software Update server. I have tried download from HP, but that won't run. I had no trouble with prior versions of OS 10. Is there anything I can do?

MacBook Pro (13-inch Early 2011), OS X Mountain Lion (10.8.2), HP Photosmart C4150 AIO

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.