1 Reply Latest reply: Jan 29, 2013 5:34 PM by Blueberry
don.m.flynn Level 1 Level 1 (0 points)

Updated my Mac Pro Quad Core Intel Xeon to OSX 10.8.2.  Now my Logic Pro 9.0.0 will not run.  Apple SW download updates of Logic Pro 9.1.7 and 9.1.8 will not run "you can't use this version of Logic Pro with this version of OS/X"  How do I Upgrade Logic Pro to run on OS/X 10.8.2 ? -- AND retain 4 years of Logic Pro content?


Logic Pro, OS X Mountain Lion (10.8.2)