Skip navigation

remote app not working with apple tv 3 (weird)

698 Views 2 Replies Latest reply: Jan 29, 2013 10:47 PM by GlennW1971 RSS
scottturner Calculating status...
Currently Being Moderated
Jan 29, 2013 4:26 PM

hi all

 

i hope you can help.

 

i have just bought another apple tv 3.

 

i already have one in the living room and have now added on to the bedroom.

 

i also have a macbook pro and ipad 2.

 

i use the ipad 2 to control my tv ine the living room and my mac but will not work with the bedroom one.

 

it shows up in list of devices on the remote app but just wont connect, but i could be on youtube on my ipad and then stream it to the bedroom fine sames as using a app to stream video from my mac to my ipad and then to the apple tv in the bedroom.

 

i have tried resetting the apple tv deleting the app and starting all over agian and now have run out of ideas.

 

your help will be appricated.

 

thanks all.

MacBook Pro, Mac OS X (10.7)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.