Skip navigation

All my Photos are gone :(

259 Views 1 Reply Latest reply: Jan 29, 2013 11:18 PM by léonie RSS
Heyyoumen Calculating status...
Currently Being Moderated
Jan 29, 2013 10:26 PM

Oh God Why ..............

 

I imported 4 seperate libraries , merged them into my master library. and then those 4 seperate libraries inside my master showed up as 4 seperate projects, which makes sense, i merged them into project "1" where project"1" already had 1 out of 4 of those libraries,

everything was fine, thumbnails showed up and everything, so then i deleted my 4 seperate libraries, and then now i found out that number 2,3,4 projects doesnt have originals, only thumbnails, canno locate reference or anything those were really imporant photos ..HY

 

WhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhy.....................

Aperture 3, OS X Mountain Lion (10.8.2)
  • léonie Level 8 Level 8 (46,485 points)
    Currently Being Moderated
    Jan 29, 2013 11:18 PM (in response to Heyyoumen)

    Can you restore the images from the Trash or a recent backup? If not, don't do anything that might write  to your disk until you have saved the contents of your disk with recovery software like Disk Drill.

    Recovery software should be able to retrieve the image files, but not the deleted libraries.

     

    Where were the libraries located, that you merged into your main library? On an internal or external drive? If external, how is the drive connected? Have you checked the libraries before merging? Did each library work?

    canno locate reference or anything

    What do you mean? Have you tried to "locate referenced files" and the command is not available? Do you get an error message, that you cannot reconnect managed images? In that case open your Aperture library package (select in Finder, ctrl-click, select "Show Package Contents") and look into the "Masters" folder, if your images are still inside the package. The "Masters" folder is organized by the date of the "Import Session".

    WhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhyWhy.................

    Did those libraries reference the same original master image files? Then merging would have imported them as referenced and you may have deleted the library that they are referencing. Another problem exists with merging libraries that contain images imported from Photo Stream. Aperture does not seem to merge Photo stream imported images into other libraries.

     

    Regards

    Léonie

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.