Skip navigation

Forms generated from table in Numbers is giving wrong field type since recent update - I am getting numerical field instead of text.

313 Views 2 Replies Latest reply: Jan 31, 2013 10:05 PM by ronniefromcalifornia RSS
srstedman Calculating status...
Currently Being Moderated
Jan 30, 2013 3:23 AM

The latest update to iOS Numbers has resulted in a bug that is very annoying.

 

I have a form set up from a table that has a mixture of field types - including dates, times, pick lists, check boxes and free text.

 

Since the update the free text fields are appearing in the form as numerical fields and I am presented with the keypad instead of the keyboard to enter data.  There is no option to switch to keyboard.

 

Even though the table contains text in all the other rows each new form is substituting the text field for a numerical field.

 

This has rendered by form based entry useless.  I am using this for an important work based database and desperately need this bug to be fixed.  I have tried generating a new form from the same table but it is still substituting text fields with numerical fields.

 

what has happened to Numbers?  Is it possible to do a back grade to previous version as it didn't have the problem before.

 

Many thanks

iPad, iOS 6.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.