Skip navigation

can't boot windows 8 anymore

197 Views 0 Replies Latest reply: Jan 30, 2013 4:40 AM by Negativ2 RSS
Negativ2 Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 30, 2013 4:40 AM

     I just tried to boot up windows 8 and i can't anymore.  It says i don't have a bootable drive.  It's wierd because i've botted it up lots of time and now it doesn't seem to work.  I would just install a new windows 8. but i download it online and didn't make a disc of it.  I just wanted to know what i should do now.

iMac, Mac OS X (10.7.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.