Skip navigation

Firmware update not successful. Mac Mini 2011

3595 Views 21 Replies Latest reply: Feb 2, 2013 10:47 AM by Mattiej RSS
  • PA_82 Calculating status...
    Currently Being Moderated
    Jul 29, 2012 9:56 PM (in response to Mattiej)

    Upgraded to Mountain Lion on MP2010 as I had a thrid party SSD as my boot disk.

     

    The update now works and no need to boot off original HDD or anything.

  • lost.carrier Calculating status...
    Currently Being Moderated
    Sep 6, 2012 11:47 PM (in response to Mattiej)

    Hmm... I had my SSD configured in the Apple Store, so I should be an original one.

    I Recently installed Mountain Lion as well, but it didn't help.

     

    Are there any other solutions, yet?

  • thegr8td Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 17, 2012 4:13 AM (in response to Mattiej)

    Adding another configuration, fails to do the EFI firmware 1.6, mac mini server: Macmini5,3 running RAID 0

     

    https://discussions.apple.com/thread/3197548?start=0&tstart=0

     

    Part of setting up RAID 0 is to remove the hidden OSX recovery partition (after cloning it out to a USB drive).

     

    I've been waiting for about a year for a fix, it's kind of annoying.

  • thegr8td Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 19, 2012 3:01 AM (in response to thegr8td)

    Based on one response, the missing OSX recovery partition - by itself - does not cause the problem.  I've tried all the solutions suggested in this thread, except for restoring to original (non-RAID) partitioning.

     

    By the way - here's info on my boot firmware:

     

         Model Identifier:               Macmini5,3

         Boot ROM Version:          MM51.0077.B0E

         SMC Version (system):         1.77f0

  • thegr8td Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 5:54 AM (in response to thegr8td)

    Well, I decided to give it another try and it worked.  Praise be to the gods of transient behavior.

     

    The only configuration difference is a monitor change. Before, it was connected to my entertainment system via an HDMI switch.  Now it is connected to a DELL 2713 via direct mini displayport to mini displayport (great monitor, by the way).

     

    Of course I've also kept my software up to date so many updates have been applied.

     

    Might be worth another try if you haven't for a while.

     

    My boot firmware now reads:

     

    Boot ROM Version:          MM51.0077.B10

      SMC Version (system):          1.77f0

     

    This is correct for Macmini5,3 EFI 1.6 per the table in this link:

    http://support.apple.com/kb/HT1237

     

    When I bring up software updates there's nothing in the list!

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.