Skip navigation

Daily system lockup.

946 Views 7 Replies Latest reply: Jun 28, 2013 5:54 PM by Austin Kelly RSS
Austin Kelly Calculating status...
Currently Being Moderated
Mar 26, 2012 11:07 AM
3/26/12 1:44:13 PMkernelAppleBCM5701Ethernet:        0        a BCM5701Enet::replaceOrCopyPacket timedout

 

This is the last line I get in any logfile before the system totally locks up.

This happens at least once a day, with no particular pattern.

This started happening about 3 weeks ago, and the only solution is to power cycle the machine.

There are no other items in the log files to indicate anything is wrong. This is the only common log entry, and always the very last before the system is power cycled.

 

I have no idea what is causing the system to hang like this.

Please can anyone help?!?!

 

Mac Mini Snow Leopard Server

2.4ghz core 2 duo 4gb ram.

Mac mini, Mac OS X (10.6.8)
  • Ryan Olton Calculating status...
    Currently Being Moderated
    Mar 29, 2012 4:09 PM (in response to Austin Kelly)

    I have this exact same issue (my error in the Console is identical).  I have to power cycle the machine in order to recover.  My mini is remotely hosted, so I cannot see what's on the screen when this happens, but it sounds like you notice the machine actually locks up.

     

    It doesn't happen everyday for me, but probably once a week at least.

     

    I'm using the built in Apache server, though I do have MySQL installed separately.  I'm not sure what other information would be helpful to give to help diagnose, but if anyone has any thoughts, please let me know!

     

    Mac Mini Lion Server (10.7.3)

    2 GHz Core i7 (Quad) 8GB RAM

  • Ryan Olton Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 30, 2012 4:58 AM (in response to Austin Kelly)

    I do not have transmission installed, nor any other BitTorrent applications.  I think I saw an issue someone else was having that they traced back to a BitTorrent application, but that's not a factor with my install.

     

    I saw on one post something about iStat Menus, do you happen to have that installed?  I've had that installed since day one, so I don't think it has anything to do with these issues.

     

    The only other thing I can think of is that I started using Time Machine around the time this began, however, it's not backing up over the network but instead to another internal HDD.

     

    We'll see today, this has happend the past two days around 8:00 PDT, so we'll if it happens again.

  • Rolen27 Calculating status...
    Currently Being Moderated
    Jan 30, 2013 8:34 AM (in response to Austin Kelly)

    I'm having this issue myself on 10.8 Server - BCM5701Enet::replaceOrCopyPacket timedout

     

    Same exact error in the system log, and all network activity dies. Can't access remotely, via Screen sharing or SSH. Can't ping. Not showing up via Bonjour.

     

    This only happens in a data center location behind a firewall, using 1:1 NAT. I brought the unit back to another location, with a public static IP, behind only a cable modem and everything worked fine for 3 weeks. Took it back to the data center and it worked for 3-4 days and got back into this cycle.

     

    Have tried changing out the networking hardware - swapped cable and plugged computer into switch instead of right into the router.

     

    Turned off sleep and the automatic backup.

     

    It crashes almost daily now, with no hint in the logs of what's to come. I checked several different logs and found nothing.

     

    The issue isn't predictable - other than it will go out within a given 24-hours period. It does it at different times.

     

    When this first started it was only an OD master running AFP services. Wiki and Jabber have since been added, and we also have tied a Kerio mail server into LDAP. It all works fine, while it's running.

     

    Obviously, the 1:1 NAT is a different config, but I can't see why that would cause this. All the needed ports for services are open, and again those work fine during uptime.

  • benjackson Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jun 28, 2013 12:39 PM (in response to Austin Kelly)

    June 28th 2013 and I'm having this problem as well on my Mac Mini server 10.8.4. Averaging once every 2 days, sometimes longer, sometimes shorter. It's the

     

    6/28/13 7:23:16.000 AM kernel[0]: AppleBCM5701Ethernet: 0 1 BCM5701Enet::replaceOrCopyPacket worked after N tries

     

    It's the same, I can't get in to the server and have to remote boot it. Very frustrating and I can't find a solution to it anywhere. Any one have any success fixing this? With my host, I've moved to a whole new mac mini server, it wasn't doing it for a week on a testing server, but once I took it live, it started doing it again. All I have installed is OS X Server, mysql, and Filemaker server. That's it. Very standard stuff.

     

    It's gotta be the amount of traffic the server is getting, over ethernet, and the driver doing something weird and getting overloaded and freezing up. It's not like a crash or kernel panic I don't THINK (I'm not there to witness the machine) it's like a massive freeze, I would guess it's spinning rainbow wheel mode.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.