Skip navigation

Crazy TIFF problems at Aperture 3.4.3 and iPad 4

731 Views 8 Replies Latest reply: Jan 30, 2013 9:19 AM by Xairoo RSS
Xairoo Calculating status...
Currently Being Moderated
Jan 26, 2013 10:39 AM

Hello,

 

i post 2 photos, thats the best to show whats crazy.

 

Aperture (normal export, Photoshop and so on)

http://files.ref6.com/aperture/aperture.jpg

 

Screenshot from my iPad 4 (also on my iPhone 4S)

http://files.ref6.com/aperture/ipad4.png

 

U'll see a type of a grid on the iPad screenshot.

 

There is also a second crazy problem:

I have some edited photos inside aperture from photoshop, removing some ugly parts of the photo with the repair tool.

Inside aperture i see the dots of the repair tool at the place where i used it - ONLY a second or so before aperture generates the preview (the big one, not the thumb). And... my iPad shows my only the crazy versoin:

 

http://files.ref6.com/aperture/aperture-2.jpg

http://files.ref6.com/aperture/ipad4-2.png

 

Any ideas? :-)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.