Skip navigation

bluetooth music issues after iOS6 update

237354 Views 1,014 Replies Latest reply: Mar 16, 2014 4:35 AM by Sedici RSS Branched to a new discussion.
  • deepcover Calculating status...
    Currently Being Moderated
    Jan 29, 2013 10:34 PM (in response to Fergus43)

    Whichever phone you buy, if it implements Bluetooth 4.0, it will not work correctly with your Alpine device until Alpine updates its firmware.  I just updated my stereo with the US version of Pioneer's update and now everything is back to normal.  I hope Alpine customers get an update soon.

  • Dilan Weerasinghe Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 11:14 PM (in response to deepcover)

    Always been an Alpine fan. Looking for a new deck for my wife's car. If Pioneer is on their game with this update, they may have received a new customer. Hopefully their fix will get Alpine in gear to release theirs sooner than later. Still a really frustrating situation for many!

  • moofmama Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jan 29, 2013 11:39 PM (in response to Fergus43)

    Apple updated the phone software to the latest version of bluetooth.  You can downgrade to IOS 5 and have the old version back.  As has been pointed out before, the problem isn't with Apple.  It's with the those that did not implement the bluetooth protocol properly.  If Alpine had done it right, they would still work.  Since they did not, they have to fix it.

     

    Buy any phone you want but any phone that adheres to the bluetooth protocol v4 will not work with your Alipne head unit until they fix their software.

  • TreMac Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 12:41 AM (in response to TreMac)

    OK I have installed the Firmware Update and I can confirm that all the Bluetooth functions that were missing after the iOS6 update is now restored.

  • bprecey Calculating status...
    Currently Being Moderated
    Jan 30, 2013 12:51 AM (in response to moofmama)

    I didn't think it was possible to go back. I had to take my 4S back to the Apple Store and practically demand a replacement as they said you can't go back. They did replace the handset as it had 2 weeks left of the warrantee. Mine is still on 5.1.1 since then and I will not be upgrading until Alpine get it sorted and people have tested it. -_-

  • bigmike631 Calculating status...
    Currently Being Moderated
    Jan 30, 2013 5:32 AM (in response to bprecey)

    Its not possible to go back otherwise many of us would have…

     

    Still waiting on Kenwood… for firmware for my BT852HD that I purchased a month prior to this compatability issue. Called Kenwood three times and no information was shared other then they are aware of the issue.

  • Customer Number __________.___ Calculating status...
    Currently Being Moderated
    Jan 30, 2013 7:21 AM (in response to TreMac)

         I've been lurking here since the IO6 debacle started and my Pioneer headunit's BT function went south (Meta Data and controls vanished).  I tried the firmware upgrade last night on my AVH P2400BT.  After hitting up friends and family looking for a laptop with both Win7 and bluetooth (which is completely effing ridiculous in and of itself) I followed the instructions to the letter.  My blue tooth functionality is now completely bricked, not even an option any longer.  Looks like I'll have to perform some type of hard reset on my head unit.  My warranty expires on my head unit in 2 weeks.  I'll be raising **** with Car Toys (where I purchased / installed the unit) and Pioneer in the mean time for a replacement / refund. 

     

    <Edited By Host>

  • swansong04 Level 1 Level 1 (0 points)

    Same here, i have a de-h9400 and did everything to the tee, it said it was complete it said the software version was the update one , and now i have lost all bluetooth function . the is complete B.S.! at least before the update i could still use it.. now it won't pair. they see each other but it get "pairing unsuccesful" on my phone and my deck keep generating new codes every 30 seconds or so... i am about ready to ditch the pioneer crap!

  • concreteBAMF Calculating status...
    Currently Being Moderated
    Jan 30, 2013 8:36 AM (in response to swansong04)

    Make sure you are clicking  "Forget this device" under any previously saved versions of your Bluetooth device in your phone. After the Bluetooth update your phone sees it as essentially a new device. If you try to pair to the old saved device it won't work.

  • code.mafia Calculating status...
    Currently Being Moderated
    Jan 30, 2013 8:42 AM (in response to nikB123)

    Ok, for all of you guys who have done this update successfully and have all BT functionality working correctly.  Have any of you updated your iPhone to the iOS 6.1 update that just came out a day or two ago?  If so, does all your BT stuff still work?  Thanks.

  • swansong04 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 8:44 AM (in response to concreteBAMF)

    there are no devices list undermy bluetooth settings.

  • Mika Pacot Calculating status...
    Currently Being Moderated
    Jan 30, 2013 8:50 AM (in response to deepcover)

    I have just contacted Alpine France Head Office this day (by phone).

     

    They are aware of the problem (and think that 6 months it's a little bit longer, even for them... )

     

    An update is being tested and was to be ready for the 4th week of this month but... There is stil problems with Windows Seven and Android systems. So, it seems to show that problem come from Alpine that didn't implement the bluetooth protocol properly (not from Apple & Microsoft & Androïd).

     

    They are not able to give a date : february maybe... or march... argh ! Depend of japanese head office.

     

    Other thing : They don't knew about possibility to have a developper account by Apple to test their materials, pfu !

  • schweigert85 Calculating status...
    Currently Being Moderated
    Jan 30, 2013 9:20 AM (in response to nikB123)

    just adding-

     

    iphone 4 with 5.1.1 and pioner AVH8400 - Pandora bluetooth worked perfectly, showed info and had play controls etc -

     

    updated to 6.1 - will now only stream without info or controls

     


    EDIT:  - i didnt see the fix where you forget the device and reconnect - will try later

  • ersr Calculating status...
    Currently Being Moderated
    Jan 30, 2013 9:27 AM (in response to nikB123)

    For those who have Clarion source units in their cars like me (CZ 501E) there is a firmware update for the bluetooth issue http://www.clarion.com/us/en/support/index.html

  • deepcover Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 9:31 AM (in response to code.mafia)

    Using iOS 6.1, I followed Pioneer's instructions to the letter, except they required Windows 7 for the file transfer and I was able to do it with Mountain Lion instead. It worked for me.

     

    I also made sure that I deleted my Bluetooth profiles on the Pioneer stereo and the the Pioneer profile on my phone prior to starting. 

1 ... 52 53 54 55 56 ... 68 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (46)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.