Skip navigation

HT1427: Mac Basics: Time Machine backs up your Mac

Learn about Mac Basics: Time Machine backs up your Mac

HT1427 Time Capsule backup problem & System error code -6584

188 Views 2 Replies Latest reply: Jan 30, 2013 1:13 PM by williamfromstate college RSS
williamfromstate college Calculating status...
Currently Being Moderated
Jan 30, 2013 8:14 AM

I recently tried a Time Machine backup via a wireless connection to an Apple TIme Capsule system and got the following failuer statement fromat:

 

"Time Machine couldn't complete the backup to "Unit Name'" Time Capsule."

"The backup disk image "/Volumes/Unit names's Time Cap/WJBECS.sparseundle" is already in use."

 

I closed all active programs and entered Time Capsule and immediately noticed that it said that there were no previous backups other than the ones I attempted to initiate again.  Then I tried to restart the system and got an message that the finder could not quit because of an active process; so, I held down the power button and forced a shut down. 

 

When the system restarted and I again looked at the Time Capsule, I still noticed that the only backups were of those just attempted and all previous backups were not listed.  I started another attempt to back up the computer and that's when I got the following message:

 

"The operation can't be complete."

"An unexpected error occurred (error code -6584)."

 

Shortly thereafter, the original backup failuer message appeared again. 

 

So, what is the Time Capsule problem and how do I recover?

MacBook Pro, OS X Mountain Lion (10.8.2), Time Machine Errors
  • Linc Davis Level 10 Level 10 (107,420 points)

    First, I suggest you make another full backup to a locally-attached external hard drive. You should do that anyway. One backup isn't enough to be safe, and backing up over a network is less reliable than backing up locally. Then try each of the following steps that you haven't already taken.

    1. Restart the backup device. You can do that by disconnecting and reconnecting the power cord.

    2. Open the Time Machine pane in System Preferences and check that the device is selected as a destination. If it isn't, select it and try again.

    3. Hold down the option key and select Verify Backups from the TM menu in the menu bar (not the Dock icon.) This operation may take a long time. If the menu-bar icon (a clock that runs backwards) isn't showing, check Show Time Machine in menu bar in the preferences.

    4. Erase the backup device. With a Time Capsule, you do that from within the AirPort Utility application; see its built-in help for details. All backups will be lost, so don't do this until you've backed up to another device. After erasing, select the TC again as a backup destination in the TM preference pane. The first backup should be made over a wired connection, if possible.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.