Skip navigation

LG HBS-730 & iPhone 5

41083 Views 69 Replies Latest reply: Apr 9, 2014 1:40 PM by JGKos RSS Branched to a new discussion.
1 2 3 ... 5 Previous Next
howardfromplainview Level 1 Level 1 (0 points)
Currently Being Moderated
Oct 3, 2012 4:52 AM

I just purchased a pair of LG HBS-730s and I want to love them.  I used the Motorola S350s for a few years and I was looking for an in-ear alternative.  Indoors they seem to work very well.  Outdoors they hardly work if at all.  I can't walk more than 5 feet before the sound drops out and the bluetooth connection is lost.  I have also tried them on an iPhone 4 and they seemt to properly without issue. I've contacted LG, but unfortunately since the phone is so new, there's not much they can offer to solve the problem.  Anyone else having this issue with either the 730s or the 700s?

 

Thanks,

Howie

iPhone 5, iOS 6, LG Tone+ HBS-730
  • ibsystems Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 9, 2012 2:03 PM (in response to howardfromplainview)

    I just bought HBS700 a month ago and it was workign finr with iPhone 4 then after I paired HBS with a new iPhone 5 HBS is not working correctly. All buttons on the headset are not funtioning, no autoconnect is working. However the IPhone 5 connects fine to the HB and operates fine just w/o any buttons

  • g4alwong Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 10, 2012 4:11 PM (in response to howardfromplainview)

    I have the exact same problem with the hbs-730 and iPhone 5.  I also notice a large lag for video audio or games. 

     

    I dont have any of these problems with a Motorola s305, so this may be specific to the headset, but I also note that the hbs-730 does not exhibit these problems when paired with a Nexus 7 tablet.

     

    Any ideas?

  • gregwlsn360 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 12, 2012 9:11 AM (in response to howardfromplainview)

    Same issue here, just upgraded from HBS700 to HBS730, significant lags and sound drops when connected to iPad 3, no issues with my MBP or Android devices. 

  • abdapps Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 22, 2012 10:35 AM (in response to howardfromplainview)

    I have both the HBS-700 and HBS-730. The problem for the 730s appears to be related to iOS 6. The HBS-730 lags ridiculously when paired to a device running on iOS 6. However, when it is paired to my iPhone 4S running iOS 5, the lag disappears and everything is fine. All problems are non-existent on the HBS-700.

     

    So, Apple changed something in the Bluetooth software implementation on iOS 6 that makes the HBS-730 perform terribly. It's a shame too, because the audio quality of the HBS-730 outperforms the HBS-700 in all areas. Hopefully, something can be addressed in an iOS future version...

  • Francis1980 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 14, 2012 4:45 PM (in response to abdapps)

    I have the same problem too.

    I suspect that the bluetooth 3.0 with iOS6 is not working well.

  • Jesino Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 27, 2012 2:13 AM (in response to abdapps)

    Same problem with my 3GS running iOS 6.0.1. Earphones always laggy and sometimes unclear or distorted sound. Everything is fine with my Sony Xperia U (android 4.0.4). I am Italian and I bought this earphones from USA because at the moment LG doesn't sell this product in my country, but only now i am here with you reading about this big problem. I think only Apple can solve this issue, maybe with iOS 6.1. Someone should try the 6.1 beta and send the feedback to Apple.

  • NYMunky Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 16, 2012 7:56 AM (in response to howardfromplainview)

    I have the exact same problem. With the iphone 4 and the HBS 700 it works fine. With the iPhone 5 and the HBS 700 it is spotty and the buttons dont work properly on the headset.

     

    With the HBS 730 and the iphone 4 it works fine, with the iphone 5 there is something bad in the sauce.

     

    I have also been experiencing dead silence after a few minutes of talking. I will then have to turn the phone back to iphone mode then back to bluetooth mode to hear any sound again.

  • appleseed25 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 8, 2013 9:04 AM (in response to howardfromplainview)

    I'm having the same issue with my New LG Tone HBS730.  Is it not as bad when I'm listening to streaming audio from places like Pandora.  But when I play any files from the itune libraries it has these micro skips.  It really annoying when I'm listening to audio books.  Running IOS 6.0.1.  Other BT headsets I have doesn't do this.  Also, I have BT speakers and they are fine.  This has to be a profile conflict.  Is this because HBS-730 is Bluetooth version 3.0?

  • Ashah7 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 19, 2013 12:01 AM (in response to howardfromplainview)

    Im having the same issues with my hbs 730 on the iphone 5. I get micro cut outs, skipping, cannot control vol all this is simply annoying, enough for me to ship it back to amazon if there is no fix. I had the hbs 700 and worked like a dream with my iphone 5. Do u guys think apple could get this issue resolved in a timely matter given that this product came out in september and now it is jan 19th? Thats four months of annoyance and sufffering now and no word. I dont think they will bring a fix. Does apple ever care for these forums? What if they never get the update on time and by the time they do a new hbs 900 would come out.

  • morph21 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 22, 2013 5:40 PM (in response to howardfromplainview)

    It is sad but what everybody is describing here is exactly what I'm experiencing here.

     

    Although I loved the headset, these cut outs are making me crazy.

     

    Digging out on other forums, apparently the "double connectivity" might be one of the problems. I wish there was a way to reset the device to just a single pair to try.

     

    So far, with my iPhone 4S Bluetooth 4.0 the problem is there as you guys have it with the iPhone 5, and the same problems with iPad 3rd gen, also Bluetooth 4.0.

     

    I also tested a Jabra Halo2 recently, which is also Bluetooth 3.0, and had absolutely NO issues with that one. It seems this is a deadly combination, iOS + HBS-730 = trouble.

     

    I tried paring it with my iMac, Bluetooth 2.1+EDR, and I don't have any problems there.

     

    I tried to call LG support for it, and perhaps talking to a door would have been better. The staff was not very understanding, when I asked about perhaps a firmware update the imbecile on the other end of the line in all his knowledge thought I was talking about the phone, and didn't even let me explain. His words were: "Perhaps it doesn't work well with Apple devices". What kind of comment is that? Anyway...

     

    Lets see if we can find a way to work this out, the headsets are great, just these connectivity issues that are the big fat problem.

  • drewe2000 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 24, 2013 10:03 PM (in response to howardfromplainview)

    Just as an extra datapoint - I have the HBS-730, which pairs and works fine with everything I've tried: iPhone 5 (iOS 6 of all variations), iPad 3 (iOS 5 and 6), iPad mini (iOS 6), Vizio TV, MacBook Pro (10.7), Mac mini (10.8).

     

    I'm not sure why any of you are having problems - bluetooth is a complicated protocol and not everyone follows the standard strictly (I believe Apple does though).

     

    There is also the chance that you have a bum headset, and it would be worth trying a new one. All I know is that it works for me. (my HBS-730 from LG was purchased late in December). I love it.

  • nerdherd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 2:08 PM (in response to drewe2000)

    Now that iOS 6.1 has released, has anyone been able to check for improvement with the hbs-730? 

  • Ashah7 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 30, 2013 2:22 PM (in response to nerdherd)

    there is very little to no improvement since i installed iOS 6.1. I did notice it skipped very little when changing tracks thru the headset. The range improved just a bit for me. Though there are some drawbacks also, siri doesnt really quite understand me. Or sometimes when i speak to siri, it hangs or doesnt know when i stopped speaking and continues to hold until i restart siri again. Make sure to do a power reset after an update and reconnect the unit.

     

    I think i might give mine back, the HBS-700 was more stable and responsive, longer range than the HBS-730.

  • NYMunky Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 5, 2013 9:25 AM (in response to howardfromplainview)

    It would be great if we can have some setting to force bluetooth devices to connect to the iphone in I dunno Bluetooth 2.1 just to test to see if that will fix the problem with the headset.

     

    Because it seems that the HBS 700 which was 2.1 works fine on the iPhone 5. (How do I know? because I own both the HBS-700 and the 730) 

     

    It seems that the version of Bluetooth on the iPhone 5 does not cooperate properly with some headsets. I am sure there are some other sets out there with signs of this problem, the LG 730 cant be the only one.

     

    As an added data point I have also change my 730 with another brand new 730 thinking that it was bad. But the combination of other people having the same problem and 2 headsets exhibiting the same exact symptoms are seeming to point to the fact that there is an actual problem. Is there a bug report that we can submit to apple officially so that they can start looking into this?

1 2 3 ... 5 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.