Skip navigation

My iphone 5 goes "no service".

235215 Views 392 Replies Latest reply: Apr 3, 2014 9:19 AM by NFH. RSS Branched to a new discussion.
  • NFH. Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 29, 2013 9:55 AM (in response to Codstam)

    I'm still getting this issue with iOS6.1. When I came out of the northbound Blackwall Tunnel today, I could see on the car's display (via Bluetooth) that there was no signal. Several minutes later when I pressed the power button on the iPhone, it immediately restored the signal in a fraction of a second, both on the iPhone and on the car's display. It's unclear whether this was just a display problem (i.e. whether I could still receive calls etc) or whether it was the same problem but more easily solvable.

  • GRus20 Calculating status...
    Currently Being Moderated
    Jan 29, 2013 10:12 AM (in response to NFH.)

    6.1 did not fix the issue. I had to flip airplane mode twice today.

  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jan 29, 2013 10:20 AM (in response to dickreuter)

    I guess I should not celebrate too soon, but the problem is most definitely gone for now.

     

    Last night, coming up from the basement where my gym is, stuck on no signal. Came home, saw the post about 6.1 and about 7 hours later it was downloaded and installed.

     

    This morning, went to deadspot in the garage, lost signal, 30 seconds after reemerging to the earth surface, full signal. Lunchtime, went down the dugout at the office, lost signal. Stepping out of the elevator, full signal! Still not convinced, skeptical as ever I thought: Maybe it's just a fluke… After work, went back to the garage, lost signal, sat in my car for 15 minutes without signal, went back up and voila, full signal.

     

    It would seem that my issues were indeed software related. Unless the universe strikes back within the next couple of days, I would say that my problem is solved.

     

    So, if you have updated, tried to reset you network settings and still experience issues, I would definitely contact whoever handles repairs of your unit and have them check it out. If the update to iOS 6.1, a new SIM and unit does not solve the issue, I would demand a refund and switch to another provider and/or phone.

     

    But for now, I'm just slightly ecstatic and hoping that the problem is gone forever. A fair portion of my confidence in Apple has been, for the meantime temporarily, restored.

  • RobinJonsson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 12:36 PM (in response to Codstam)

    Been having the same problem with my iPhone 5 and 3 as operator in Sweden. Shipped my iP5 for service and they gave me a new iPhone 5 and the problem, remains, very annoying.

     

    Just now testing the tip about resetting via iTunes and not OTA.

    We´ll see how it works.

     

    Surely must be a problem with the iPhone and not the operators, worldwide.

  • RobinJonsson Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 12:39 PM (in response to GRus20)

    same here, mate.

  • jacks1964 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 1:10 PM (in response to RobinJonsson)

    I think that all iPhones have poor performing antennas overall.I say this because in my kitchen at home,where

    the carrier signal tends not to be as strong because of high walls at the back of the house.My iPhone 5 struggles

    to reach 2 bars of signal on the display,yet my old Nokia 6233 with the same carrier,reaches 4/5 bars.

    I have had the same problem with all 3 generations of iPhones that I have owned,the 4, 4S and now the 5!

    I never had signal problems with several Nokia phones that I owned over the years until I switched to iPhone two

    years ago.I have yet to find out whether iOS 6.1 has solved the No Service problem for me as I haven't been in a

    blackspot yet and lost signal completely since updating.I am not very hopeful.

  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jan 29, 2013 3:09 PM (in response to RobinJonsson)

    Well, I've had the problem, I installed iOS 6.1 yesterday. Same operator, same country, and I lost and regained full signal strength three times today. No stuck on "no service", so I'm optimistic with reservations.

     

    It seems to be working after an update and resetting the network settings.

  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jan 29, 2013 3:18 PM (in response to jacks1964)

    I'm keeping my fingers crossed for you!

     

    I actually tried the deadspot one more time, still holding up. It might be a coincident, but I'm feeling a little bit better after 4 signal losses and regains, compared to 4/4 failures before update.

     

    Don't forget to reset your network settings if it does not work straight away after update, just to make sure.

     

    I really hope this turns out to be software related so I can keep enjoying full use of my iPhone and hopefully you will as well.

  • GRus20 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 3:22 PM (in response to gusgrave)

    Glad it seems to be working for you so far!

    Mine lost and regained signal three times today, however failed once

     

    I have just reset the network settings and will keep you updated!

  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jan 30, 2013 12:56 AM (in response to GRus20)

    Wow, wow, just...............WOW..... The slight restoration of fate in apple and 3 as a cellular provider quickly turned back into bitter defeat and contempt once again.....

     

    So, I was so happy that I could regain signal that I put the phone and computer away and celebrated with a night in front of the TV. Now, here's the kicker, it seems that the "bugfix" works by lowering the standard for what is an acceptable reception to nothing... Basically replacing the "no service" text with 3-4 bars and a operator logo....

     

    My girlfriend came back from work and wondered who I had been talking to on the phone for an hour at 1:30 in the morning... As you can understand, I was quite surprised. Checked my phone, full signal, connected to 3 and WiFi, but no missed calls. She told me she was forwarded to my voicemail because I was unavailable. I dialled her cell which started ringing. 10 seconds later the notifications started flashing, I had a bunch of texts and missed calls from the past 6 hours.... So obviously, when the iPhone tells me it has regained cellular connection, it means that I can, possibly, place calls. But for every other reason, I am still unreachable and without coverage.

     

    This morning, checked my e-mail on the way to the office, using 3G. I got a link sent to me, clicked the link and the connection was RIDICULOUSLY slow... In a flash of rage, I remembered the incident last night, so I turned airplane-mode on and off, no change in the numbers of bars after reconnecting, but now the 3G net was working at full capacity again.

     

    What the F is going on apple? Now, my iPhone does not show the "No Service" message, but I still loose connectivity. So, what yesterday looked like a fixed issue today is a greater problem. Before, I could, at least, see that the phone was useless. Now it tells you that everything is OK but still doesn't work...

     

    This is beginning to look a lot like the most expensive iPod touch available since I no longer can rely on being reachable, even if my phone tells me that I am. I'll give this a couple of days, I'll call 3, again, so they can blame apple and then::::???? I guess change provider and buy a Samsung.

  • gusgrave Level 1 Level 1 (20 points)
    Currently Being Moderated
    Jan 30, 2013 2:04 PM (in response to gusgrave)

    don't know what to think anymore…

     

    Reset my network settings today, lost signal during the workout, got back upstairs.

     

    Check some web-links, 3G network was working fine. Had my girlfriend call me before making any calls with the phone, she got through alright.

     

    I really don't know what to think. If I conclude that it is now working flawlessly, my guess is I will find out that it's not working. If I remain skeptical, checking my phone  every 15 minutes, keep turning airplane mode on and off, I guess it might just continue to work or I might not ever find out that it is not working.

     

    It seems to have solved the issue, from time to time. Some say their problems are gone, some say that they never had these issues and they started after the update. So iOS 6.1 with LTE support fixed issues for some, ruined it for others and for some, just poses as a "false positive" since it seems to work, but really doesn't. So, now I can't trust the phone when it seems to be OK.

     

    Talk about jumping the gun on pushing a new product, obviously Apple was no where in the vicinity of close to being able to release iPhone 5 and ensuring functionality, just as bad as providers pushing a product not supported by the service their selling, flaky SIM-cards… I guess extremely disappointed describes the situation well.

  • rymac69 Calculating status...
    Currently Being Moderated
    Jan 30, 2013 2:24 PM (in response to Codstam)

    Well looks like several have found their fix.  As for me...phone now will show that it has regained a "E" signal, but will not reconnect to 3G/4G signal without reboot or switching airplane mode on/off.  Biggest issue is that if you do not do one of those two things, all phone calls go straight to voicemail.

     

    Wife called twice after it showed going back to "E" service and both times rang twice and went to voicemail on her end, nothing on my end until voicemail showed up.   Flipped airplane mode on/off, it quickly showed "4G", had her try again and call came straight thru.

     

    Since Apple has pretty much provide no help after replacing phone the first time, I have finally something to praise AT&T for.  They have agreed to provide me with a new, not refurbished, Samsung S3.  When I said something about the fact that I paid top dollar for 64gig iPhone 5, they said they would not extend my contract and are allowing me to keep my iPhone 5.  They are also sending me a blank sim card for the iphone so that if I decide to switch back I can do so.  I guess that being a customer for 14 years has finally paid off.

     

    Good luck everyone....heres to hoping that I can survive the "Android" experience....

  • kotakyash Calculating status...
    Currently Being Moderated
    Jan 31, 2013 10:30 AM (in response to Floop1977)

    I also have the axact problem with I5 and 3 network, If anyone get's any solution, please let all know.

  • Technojunkie Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 31, 2013 10:38 AM (in response to kotakyash)

    I upgraded to IOS 6.1 on Tuesday. Today I was in a "No Service" area for about three hours then drove back into an area where there was service and had 5 bars, but no 3G. However, after about 8 minutes, the 3G signal indicator came on and everything was fine. This is a first as I previously always had to toggle Airplane mode in order to get the 3G signal back.

1 ... 16 17 18 19 20 ... 27 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.