Skip navigation

Iphone 4s iOs 6 Sound issue-

165217 Views 213 Replies Latest reply: Nov 22, 2013 2:43 PM by JTiss RSS Branched to a new discussion.
  • RebeccaJayne Calculating status...
    Currently Being Moderated
    Jan 13, 2013 7:34 AM (in response to Bernardoko)

    I had the same problem and the solution was the same.

    Suddenly lost all 'master' sound on my 4s today. No volume control on music, no change in the ringer volume either and no lock/ unlock sounds. So I  took a brand new toothbrush and gently brushed the charging/ docking port and it did the job. Got rid of all the dirt and dust that had been collected and the volume returned to normal again! The dust and dirt had fooled the phone into thinking it was connected to a docking station of some sort and therefore was changing the sound settings.

  • 1an3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 13, 2013 8:01 AM (in response to RebeccaJayne)

    I presented at a genius appointment with the 'phantom docked' symptoms lots of people describe and the guy said that my dock was clean. After full firmware/software restore as both iCloud restore and as new device and he concluded that it was a hardware fault.

  • MushyPeas78 Calculating status...
    Currently Being Moderated
    Jan 17, 2013 6:21 AM (in response to Tenshii26)

    At a real risk of looking like a total idiot. After hours going into settings, different apps to check sound and reading throu lots of this and that, trying far more complicated solutions I've read on here to the same problem for my new IPhone 4S, turns out that little switch on the left hand side of the phone (shows red background when off, silver on) it must be a quick profile change to silent? Switches off the set of speakers ppl and myself have been having problems with. Yes I am a fool, but us fools have to stick together! Check it first. Wish i had! x

  • Seblon Calculating status...
    Currently Being Moderated
    Jan 18, 2013 12:19 AM (in response to Tenshii26)

    I think this is a rather strange thing appearing for so many people at the same time. My wife also's got these mentioned sound issues with her 4S and it all started only a couple of days ago. I also have got a 4S and I've had it for just as long (since this summer) but I'm not having any problems, yet that is.

    But here's where it all goes strange. You see in October I bought myself an iPad gen 4, which use the same dock connector as the iPhone 5, the lightning connector and yesterday this issue started to appear on this unit to! And I've barely used it. Most of the time it's safely stuffed into its protective iLuv bag!

     

    I'd say this goes against all theories of cleansing dock connectors of older models, right? More likely it seem to me is that this really is software dependent just like the issue with DnD function Apple came out with when the number of users had reached a certain amount.

     

    //Seb

  • BrianHy Calculating status...
    Currently Being Moderated
    Jan 20, 2013 11:21 AM (in response to Seblon)

    Possibly multiple routes to similar outcome. In my case when it happens (no sound when get Skype call, or during movie playback etc normal volume controls show full volume) I find that if I check the music player app that the volume slider has gone to minimum. Slide that back up and all other apps get sound again. As if the built in music player app is licking the sound for all other apps.

  • BrianHy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 20, 2013 11:24 AM (in response to BrianHy)

    Licking = locking, **** autocorrect.

  • lofty50 Calculating status...
    Currently Being Moderated
    Jan 21, 2013 6:02 AM (in response to Tenshii26)

    GUYS!!! after looking through this for about 30 mins i found a solution, im not sure if this will work on you but it did on me. i have an iphone 4 brand new just brought it and after a day or to i updated it to ios 6 and it worked fine but soon after my key buttens, game sounds ect didn't work. only the music and ring alerts worked but as i tried everything nothing seemed to fix the problem untill i saw the little switch on the side of my phone just up from the volume buttons, the switch was half way between on and off when i fixed the switch all my sound worked again. i know it sound a bit stupid and a bit stupid to miss something like that but i know there might be some other people where this solution may have fixed it.

  • Dino_V Calculating status...
    Currently Being Moderated
    Jan 22, 2013 2:55 AM (in response to Tenshii26)

    Been trying to resolve a no sound on a text for my mum remotely, which has been tricky. Eventually worked out she knocked 'do not disturb' on. So worth a check for anyone who's having a problem.

  • TimothyHollingworth Calculating status...
    Currently Being Moderated
    Jan 25, 2013 8:08 PM (in response to Dino_V)

    I have no sound intermittently on incoming texts, voicemail, etc. Only incoming calls ring. Music plays fine from the built in speakers.

     

    Incoming texts will play sounds one minute and then not the next. I can set a new text tone and it will play the sound, go right back in and set another and it will not play the sound, go back in a third time and set yet another sound and it will play. Somtimes it works, most times it does not.

     

    Super frustrating. Apply needs to get on these sound issues or I will not buy another.

     

     

    -Tim-

  • Seanschic288 Calculating status...
    Currently Being Moderated
    Jan 28, 2013 5:06 AM (in response to MustangUA)

    OMG! This must clearly be an hardware issue. I started having the issue of no text tones, can't use the volume button, no keyboard clicks, no locking sounds, but yet my phone would ring when someone would call. I would get the occasionally sound when someone would text me, but it didn't work for but a second and then stop. I tried resetting the phone and restoring all setting (which made me lose my peacock feather wallpaper) and that didn't work. I tried your (MustangUA's on page 7 of this discussion) method of putting a piece of cardboard (in my situation, I used part of my cigarette pack) and put under the charger part of the iphone. It worked. It would only work for a little when I took it out. I really liked my iphone until this happened. Okay, I didn't. Because it has been sending people old text messages too. It was doing it before the iOS 6 update. Quit when I did the update, now it's doing it again. When it's time for my upgrade, I'm going back to Droid. I tried the iPhone, liked it while it worked, I'm calling them today to see what kind of run around I get. I still have my 1 year warranty on it, so hopefully they get it fixed.

  • Seanschic288 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 28, 2013 5:15 AM (in response to RebeccaJayne)

    I think the issue is the charging area just needs cleaned like you said. Although the cardboard method works while it is in there, I think cleaning the area with a new toothbrush is the key. I cleaned my with a tiny bit of alcohol on a toothbrush and blew it out with a can of air and now it works without the piece of cardboard in there. I will update in a few days to let you know if it is still working or not.

  • paulpaz Calculating status...
    Currently Being Moderated
    Jan 30, 2013 12:17 AM (in response to Tenshii26)

    SOLUTION:

     

    Ok, before trying anything else (I have tried it all) the answer is that there is likely some lint deep inside your headphone jack. This causes the device to think there are headphones plugged in. I took a needle and gently pried it out (I have an iPhone 4).

     

    If you look in the headphone jack and can't make out a bit of silver at the bottom then there's lint there. I keep mine in my jeans pocket and it gets filled every couple months enough to block it up.

     

    Good luck.

  • brizzleben Calculating status...
    Currently Being Moderated
    Jan 30, 2013 1:57 AM (in response to Tenshii26)

    This happened this morning after I had I synced with my imac last thing last night, something I rarely do.

     

    Reconnecting it to the imac seems to have solved the problem but it did recurr once. Reconnected again and have not had happen again but I'm not 100% sure.

     

    Odd.

  • Valerie956 Calculating status...
    Currently Being Moderated
    Jan 30, 2013 4:01 PM (in response to Tenshii26)

    After downloading the iOs 6 update I don't have any sound what's so ever coming out of my iPhone 4S I don't even have Siri anymore they better fix this ASAP

  • mford123 Calculating status...
    Currently Being Moderated
    Jan 31, 2013 6:14 AM (in response to Tenshii26)

    I have had the same issues with the volume on my phone regarding the volume/ sound not working properly. It happened right after I installed the iOS 6 update last night. No issues prior. Now I can't listen to music (such as 8 track), alert tones will go through half way and cut off. Turned my phone off and it turned back on by itself seconds later. I can see the ringer image when I use the up/down buttons for volume, but not see the volume scale adjusting at all. Hopefully this issue is resolved quickly - since there are obviously tons of others out there experiencing the same issues as myself. Still, annoying.

1 ... 8 9 10 11 12 ... 15 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (9)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.