Skip navigation

iMovie cannot find clip!? HELP!

175 Views 1 Reply Latest reply: Jan 30, 2013 8:11 PM by frederic1943 RSS
calinativ3 Calculating status...
Currently Being Moderated
Jan 30, 2013 7:13 PM

     Hi, I have been posting lots of questions lately, as my MacBook is giving me tons of very annoying and frusterating problems. I always seem to have trouble with iMovie though...

 

     Anyways, I need to use iMovie, like I always do, and every single time I open it up, this comes up:

Screen shot 2013-01-30 at 7.08.00 PM.png

 

     I have tried everything (even fooling iMovie into thinking it is accepting a file, which is really empty and is just named after the original clip) to make this go away, but like usual, nothing works! How can I make this go away? I have tried restarting the computer and force quitting iMovie, but this message still keeps on popping up! It is EXTREMELY frusterating because it won't even let me get access to my projects (which are also pretty much empty thanks to my klutzy move, check out my other questions please!!) and I need them pronto! Thank you so much! I hope somebody will actually (for once in their lives) take the time out of their day to help this clumsy girl. I never get any help or answers, and it really gets me mad! Thank you, and hopefully I'm not talking to air!!

MacBook, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.