Skip navigation

HT3421: MacBook: About Battery Updater 1.4

Learn about MacBook: About Battery Updater 1.4

HT3421 I run Mac OSX 10.6.8 Snow:  Downloaded this battery firmware update, it tells me I need OSX Tiger 10.4.11 , Leopard 10.5.6 or newer.... WTH?

1218 Views 10 Replies Latest reply: Feb 2, 2013 8:52 AM by Kiyo-san RSS
Kiyo-san Calculating status...
Currently Being Moderated
Jan 31, 2013 5:05 AM

I run Mac OSX Snow Leopard 10.6.8  -----> I downloaded this battery firmware update and upong launching the update
it tells me that I need OSX Tiger 10.4.11 , Leopard 10.5.6 or newer.
Then the updater quits automatically.
Can anyone plese help me? What the dickens is happening?

MacBook

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.