Skip navigation

After 10.4.11 upgrade on X Serve, fiber channels down on raid Utility.

438 Views 1 Reply Latest reply: Jan 31, 2013 8:11 AM by cosmont.com RSS
malesef Calculating status...
Currently Being Moderated
Jan 30, 2013 11:43 AM

After 10.4.11 upgrade on X Serve, fiber channels down on raid Utility.

How do make fiber channels green again on Raid Utility. So I can remount X Raid.

I have 2 Gb Fiber cards and I guess I will need drivers for it, But can't seem to find it anywhere

I believe I have LSI7202XP after I check this page http://support.apple.com/kb/HT1769

Thank you for your time

X Serve ( PPC based ), Mac OS X (10.4.11)
  • cosmont.com Calculating status...

    The steps that you should follow;

    1-Turn off X Serve

    2- Turn off X Raid

    3- Pull out all Raid drives from X Raid

    4-Turn on X Raid without the Drives

    5- Wait X Raid to be completely ON.

    6- Turn on X serve

    7-See fiber channels link up on Raid Utility ( you should have ethernet connection to X Raid as well for administrative purpose)

    8- Plug in only one side of the Raid Drives first and see if it mounted.

    9- Plug in second side of the Raid Drives

    I hope it helps

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.