1 Reply Latest reply: Jan 31, 2013 10:15 AM by wuzradioman
Bad_Boii009 Level 1 Level 1 (0 points)

I was running ios 5.1.1 and then i know about ios and then i upgraded to ios 6.0.1 and when i upgraded to ios 6.0.1 my imessage and face time did not worked it sayes that your apple id is incorrect and when i am installing games from app store my apple id is correct on tha time what is this issue oooo my..................please help me....

 

<Edited By Host>


iPhone 4, iOS 6.0.1