2 Replies Latest reply: Feb 3, 2013 1:29 PM by lllaass
Winter Visigoth Level 1 Level 1 (0 points)

i'm using the old generation 8GB itouch.  i cannot install apps like facebook bec. after syncing it will just say "the app "Facebook" was not installed on the iPod bec. it requires a newer version of iPod software. I'm using iOS 4.2.1.


iPod touch, iOS 4.2