Skip navigation

A third party soft crashed. I removed the application to the trash, I got rid of every preference, cache and so on (easyFind to fide hidden files). When I reinstall it, it shows the beginning of the license text for 5 seconds and closes automatically.

185 Views 2 Replies Latest reply: Feb 1, 2013 1:35 AM by deltour RSS
deltour Calculating status...
Currently Being Moderated
Jan 31, 2013 8:50 AM

A third party soft crashed (Episode). When I reinstall  and relaunch it, it opens the window showing the licensing instructions, but only for a few seconds, not allowing me to go further and enter the license number. I did put the application to the trash and remove every trace of it (preferences, caches and even hidden files using EasyFind), zapped the PRAM,  I ran Onyx and disk utility, and reinstalled. And it is still the same. Anyone have an idea ?

episode, Mac OS X (10.6.8)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.