1 Reply Latest reply: Jan 31, 2013 1:39 PM by razmee209
daisy_bell27 Level 1 Level 1 (0 points)

I have the iphone 5 through at&t and I did the update to ios 6.1 today and now when sending an imessage to my husband it sends one to me, please help?

  • 1. Re: new update
    razmee209 Level 7 Level 7 (23,335 points)

    On both devices go to settings - message - send&receive and make sure the cell number is the default.

     

    If you share apple id you may need to remove it.