Skip navigation

"Free Space" Partition disaster on new Mountain Lion iMac

2603 Views 32 Replies Latest reply: Jan 28, 2014 6:40 AM by rafmudaf RSS
1 2 3 Previous Next
Talabard Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 31, 2013 9:41 AM

"Help"

I just received a new 27 inch iMac as a replacement for my old machine, which apparently disntegrated during warranty. In setting it up, I tried to create a small partition on the hard drive to run a Linux distro for testing purposes. It seems that with the non-system disc versions of the OS this has become more complex, and what I recall as an easy process turned into a disaster where 2 of the 3 TBs on the machine are locked out as "free space". I humbly retreat from any thoughts of working with partitions on this machine - I just want to clean it up and get it to a one-partition state for music and graphic design production. I have a backup. Here is a snapshot of this nightmare:

Screen Shot 2013-01-30 at 7.51.13 PM.jpg

I also note that at the top level, where I am used to seeing "Hitachi" (or whomever makes the hard drive) it says Macintosh HD. That can't be right?

 

Here is a diskutil list report:

 

/dev/disk0

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:      GUID_partition_scheme                        *3.0 TB     disk0

   1:                        EFI                         209.7 MB   disk0s1

   2:          Apple_CoreStorage                         1.3 TB     disk0s2

   3:                 Apple_Boot Recovery HD             650.0 MB   disk0s3

/dev/disk1

   #:                       TYPE NAME                    SIZE       IDENTIFIER

   0:                  Apple_HFS Hard Drive             *1.3 TB     disk1

 

I want to get rid of disk1, I guess, and make disk0 correspond to the 3.0 TB physical volume, not a "Logical Volume Family".

 

  Name:         Macintosh HD

    Size:         1255995588608 B (1.3 TB)

    Free Space:   0 B (0 B)

    |

    +-< Physical Volume 27B24C33-92E7-4DC1-99B0-165BF47601AE

    |   ----------------------------------------------------

    |   Index:    0

    |   Disk:     disk0s2

    |   Status:   Online

    |   Size:     1255995588608 B (1.3 TB)

    |

    +-> Logical Volume Family 4FDA0589-59C5-4C94-AFC1-F7E82B21A450

        ----------------------------------------------------------

        Encryption Status:       Unlocked

        Encryption Type:         None

        Conversion Status:       NoConversion

        Conversion Direction:    -none-

        Has Encrypted Extents:   No

        Fully Secure:            No

        Passphrase Required:     No

        |

        +-> Logical Volume 74E89BB3-AEBF-477C-B7B0-47EE71BC5BB0

            ---------------------------------------------------

            Disk:               disk1

            Status:             Online

            Size (Total):       1255676813312 B (1.3 TB)

            Size (Converted):   -none-

            Revertible:         No

            LV Name:            Hard Drive

            Volume Name:        Hard Drive

            Content Hint:       Apple_HFS

 

 

Any thoughts? restarting to Command-R seems like it would not address the partition problem at all. I suppose I could put it in target mode and use my laptop to wipe it, but I'm not sure that would address the partitions either. I am completely comfortable with removing the built-in system recovery area if necessary, as I made a system mount on a USB stick.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.