Skip navigation

iPhone 4s stuck in recovery mode during 6.1 update

10645 Views 7 Replies Latest reply: Feb 27, 2013 10:06 AM by .tomaZ RSS
.tomaZ Calculating status...
Currently Being Moderated
Feb 1, 2013 5:25 AM

My brothers iphone 4s got stuck in recovery mode when it was upgrading it to 6.1


I´ve tried to restore it with itunes and had no luck. Even tried to do so with DFU mode and it keeps telling me Error 36.


I´ve done this on a PC with Windows 7 x64, and on a Mac with Mountain Lion, both with the latest iTunes version and no security software blocking anything.


I´ve checked hosts file and it´s clean.


The iphone starts restoring (apple icon and the completition bar) and then it reboots and gets back to recovery mode.


PS. I´m an advanced apple/windows/iphone user.

iPhone 4S, iOS 6.1


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.