Skip navigation

problem with superdrive which ill not eject a cd

125 Views 1 Reply Latest reply: Feb 1, 2013 7:11 AM by CaseyRaz RSS
dedunlea Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 1, 2013 6:50 AM

Processor  3.06 GHz Intel Core 2 Duo

Serial Number  W8003MAJ5PC

Software  OS X 10.8.2 (12C60)

 

The superdrive will not eject a c.d. I have tried the holsing the eject key on start-up trick and several others but to no avail.

I also know that this is a common problem on iMacs and Mac Books so I was wondering if anybody has come up with a solution to the problem.

Incidentally, the drive was used on fewer than 10 occasions when it malfunctioned.

iMac, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.