Skip navigation

Canon MP600 R Scan doesnt work with new Mountain lion

4629 Views 10 Replies Latest reply: Jun 18, 2013 4:11 PM by Garrett_44 RSS
arcegno55 Calculating status...
Currently Being Moderated
Aug 28, 2012 10:37 AM

Upon scanning the Scan is discontinued

You are thrown out by Mountain Lion

What to do

MacBook Pro, OS X Mountain Lion (10.8.1)
  • sig Level 8 Level 8 (35,770 points)

    You've checked the Canon web site to see if there are new drivers? You've verified that Canon doesn't support the scanner?

  • Radiation Mac Level 5 Level 5 (4,630 points)

    For users who's printer/scanner does not have a compatible driver from their manufacturer:

     

     

    How do I scan or print with the driver from Apple Software Update?

    Depending on your printer and the type of driver update, you might need to scan in a different way than you did before you installed Mountain Lion.

     

    Scan from the Print & Scan window:

     

    1. Place the item that you want to scan on the scanner glass, or load it into the automatic document feeder (ADF) if your printer has one.
    2. Click the Apple menu (# ), and then click System Preferences .
    3. Click Print & Scan (# ).
    4. Click your printer in the left pane.
    5. Click the Scan tab, and then click Open Scanner .
    6. Click Show Details . The details of the scan display, including options to change scan settings.Figure 5: Show Details scanning screen# Image: Show Details scanning screen
    7. Change any settings as necessary, and then click Scan .

      NOTE:Make sure to select either the Flatbed mode or the Document Feedermode, depending on your printer and how you plan to scan.

     

    Hope this helps

  • PAHU Level 6 Level 6 (14,400 points)

    arcegno55 wrote:

     

    Cannon has however not released a new driver for mountain lion

    Canon has released the scanner driver for 10.8. Here's a link from the Australian web site.

  • alexman2 Calculating status...
    Currently Being Moderated
    Feb 1, 2013 2:30 AM (in response to PAHU)

    How do you then install the printer? After installing the driver the printer is still not in the list..

  • sig Level 8 Level 8 (35,770 points)

    That post is 5 months old. Try here:

    http://support.apple.com/kb/DL899

  • PAHU Level 6 Level 6 (14,400 points)

    alexman2 wrote:

     

    How do you then install the printer? After installing the driver the printer is still not in the list..

    Are you connecting via USB cable or wireless network?

     

    If via USB, then the cable could be at fault so try another.

     

    If it is networked, the MP600R can take a while to appear in the Add printer window. Do you see the scanner component of the MP600R when you select to add?

  • Garrett_44 Calculating status...

    Hi

     

    Also having problems with the MP600R scanner (printer is working fine) on OSX 10.8.3.

     

    I've installed all the drivers:

    MP640 series CUPS Printer Driver Ver. 10.67.1.0...

    File Name: mcpd-mac-mp640-10_67_1-ea11.dmg

     

    MP640 series Scanner Driver Ver. 15.5.2a

    File Name: msd_-mac-mp640-15_5_2a-ea8_2.dmg

     

    ICA Driver Ver. 1.11.0n

    File Name: misd-mac-1_11_0n.dmg

     

    And then installed:

     

    Canon IJ Network Tool Ver. 4.1.0 for Intel Mac ...

    File Name: mnt_-mac-4_1_0-ea11.dmg

     

    MP Navigator EX Ver. 3.0.5

    File Name: mnve_3_0-mac-3_0_5-ea8_2.dmg

     

    The computer can see the printer but when I try to scan with MP Navigator EX 3.0 it just says it can't find the driver.  I've also tried the Canon Inkjet Printer Drivers from here (http://support.apple.com/kb/DL899) which also didn't work.  A little thrown by Radiation Mac's explanation and screenshot, where is the scan tab in Print and Scan?  It looks like this:

     

    Screen Shot 2013-06-18 at 18.41.54.png

    any help or suggests as to how to get the scanner working would be appreciated.

    Garrett

  • PAHU Level 6 Level 6 (14,400 points)

    Your post shows that you downloaded the printer driver and scanner driver for the MP640, which is a different model to the MP600R and therefore not compatible. From the image you provided, it would appear that OS X downloaded the correct printer driver for the MP600R but you will need to download the correct scanner driver for the MP600R in order to use MP Navigator.

     

    So here is a link to the MP600R scanner driver.

     

    With the correct scanner driver installed, because you have the MP600R connected to the Mac via WiFi or Ethernet, you will have to open the Canon IJ Network Scanner Selector utility which is located in Applications > Canon Utilities > IJ Network Scanner Selector EX. This tool will let you located the networked MP600R and then select that you want to use it.

     

    The last step will be to open MP Navigator and click the Preferences button. With the General tab selected, in the field called Product Name, you need to select the networked MP600R.

  • Garrett_44 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 18, 2013 4:11 PM (in response to PAHU)

    wow four Canon websites now (US, UK, Europe and Australia) each with slightly different listings of software for the MP600R.  The Australian one was the only one with a download for the MP Navigator.  Yes I had mistakenly downloaded the MP640 drivers in my confusion.  I've got it working now.  Many thanks for the help, especially the direct link, without it I'd still be lost somewhere on a Canon website!

     

    Garrett

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.