Skip navigation

Time Machine - The backup disk image.. .could not be created (error 60)

1798 Views 5 Replies Latest reply: Apr 26, 2013 3:34 PM by Orange Biscuit RSS
Kevin Crane Calculating status...
Currently Being Moderated
Feb 1, 2013 1:35 PM

Using an external 2 TB disk for Time Machine for iMac and MacBook Pro, both running 10.8.2. One month ago, upgraded MacBook from 10.5 to 10.8. Three weeks later, Macbook backups started failing. Ran TechTool on backup disk, found much corruption, reformatted it. iMac has always backed up to this disk just fine, but MacBook backups keep failing. LONG "Preparing to Backup" time, then suddenly "The disk you inserted was not readable by this computer - Initialize, Ignore or  Retry" followed immediately by "The backup disk image "Volumes/Backup2TB-1/MacBookPro.sparsebundle" could not be created (error 60). When I check the TMP file on the backup disk, it's gotten to about 17.9 Mb before quitting.


What could be getting in the way?



MacBook Pro, OS X Mountain Lion (10.8.2)
  • Eric Root Level 6 Level 6 (13,990 points)
  • Linc Davis Level 10 Level 10 (108,120 points)

    Launch the Keychain Access application in any of the following ways:

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

    ☞ Open LaunchPad. Click Utilities, then Keychain Access in the page that opens.

    Select the System keychain in the list of keychains in the sidebar of the window. If you don't see the list, click the down-arrow icon below the sidebar. Then select Passwords in the Category list at lower left. Click the Kind heading in the list of keychain items to arrange it by Kind. Locate the AirPort Disk Password with the name of your Time Capsule. Double-click the item and check the box marked Show Password in the inspector window that opens. You'll be prompted for the administrator login password. Make a note of the AirPort password, then close the inspector window and delete the item. Also delete all other AirPort DIsk Password items for that same Time Capsule, which may have had a different name in the past. Quit Keychain Access and try to back up again.

  • Orange Biscuit Calculating status...

    Linc, you seem to assume a Time Capsule is being used.


    Kevin, I have the exact same problem - I have a 2 TB USB drive attached to my 10.8.3 iMac (which backs up fine), and a 10.8.3 MacBook Pro that can see it, select the disk for Time Machine backups, but fails with your same error message.


    Console logs:

    4/25/13 4:54:45.614 PM[572]: Starting manual backup

    4/25/13 4:54:45.644 PM[572]: Attempting to mount network destination URL: afp://nathan@Megatron._afpovertcp._tcp.local/Back2Back

    4/25/13 4:54:45.830 PM[572]: Mounted network destination at mount point: /Volumes/Back2Back-1 using URL: afp://nathan@Megatron._afpovertcp._tcp.local/Back2Back

    4/25/13 4:55:01.199 PM[572]: Creating disk image /Volumes/Back2Back-1/flapjack.sparsebundle

    4/25/13 5:01:34.359 PM[572]: Error 60 creating backup disk image

    4/25/13 5:01:34.359 PM[572]: Failed to create disk image /Volumes/Back2Back-1/flapjack.sparsebundle, status: 60

    4/25/13 5:01:44.374 PM[572]: Backup failed with error: 20

    4/25/13 5:02:04.277 PM[572]: Failed to eject volume /Volumes/Back2Back-1 (FSVolumeRefNum: -107; status: -47; dissenting pid: 0)

    4/26/13 9:31:09.720 AM[857]: Starting automatic backup

    4/26/13 9:31:10.453 AM[857]: Network destination already mounted at: /Volumes/Back2Back-1

    4/26/13 9:31:36.307 AM[857]: Creating disk image /Volumes/Back2Back-1/flapjack.sparsebundle

    4/26/13 9:31:37.796 AM[857]: Error 17 creating backup disk image

    4/26/13 9:31:37.796 AM[857]: Failed to create disk image /Volumes/Back2Back-1/flapjack.sparsebundle, status: 17

    4/26/13 9:31:47.838 AM[857]: Backup failed with error: 20


    Interestingly, if I delete (or rename) the .sparsebundle, it gets recreated the next time and fails at the exact same size - 10.7MB.  (I can't actually delete it; 'The operation can’t be completed because the item “.afpDeleted107” is in use.')

  • Orange Biscuit Level 1 Level 1 (0 points)

    Hmm, hey:

    "After about 10 GB or more of data is backed up to an external disk, Time Machine may stop backing up..."


    nm.  10GB, not 10MB, and mine uses GUID partition scheme anyhow.

  • Orange Biscuit Level 1 Level 1 (0 points)

    Been struggling with this for two days; this very old method of creating the sparsebundle manually seems to be working for me.  At least my backup is proceeding now, albeit slowly (208MB of 202GB).



More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.