3 Replies Latest reply: Feb 2, 2013 1:56 AM by Mac_o_phile
luis158 Level 1 Level 1 (0 points)

I use java for work, and can not use anymore since yesterday Jan 31st a security upgrade.

NO way to get it back? I am running Snow Leopard....10.6.8 and safari 5.1

 

help.


MacBook, Mac OS X (10.6.8)