Skip navigation

How can I resolve inactive plug-in issue in my MAc OS X 10.6.8?

4597 Views 15 Replies Latest reply: Feb 3, 2013 6:26 AM by Mohit Joshi RSS
1 2 Previous Next
Mohit Joshi Calculating status...
Currently Being Moderated
Jan 31, 2013 10:27 PM

Hello,

I have a problem with inactive plug-in in any browser I use. I am trying to connect using Juniper network connect, which was working absolutely fine till yesterday (01/31/2013). Suddenly I started getting "Inactive plug-in" error on any browser I use. I tried searching couple of solutions, none of which works.

Here is my system config:

1. Mac OS X 10.6.8

2. Java version (from terminal)

          java version "1.6.0_37"

          Java(TM) SE Runtime Environment (build 1.6.0_37-b06-434-10M3909)

          Java HotSpot(TM) 64-Bit Server VM (build 20.12-b01-434, mixed mode)

3. Safari: Version 5.1.7 (6534.57.2)

 

I did try to check Java preferences, tried moving 32 bit above 64 bit JAVA SE 6, also tried enabling applet plug-in and web start applications checkbox (toggled between enable and disable) but nothing seem to work. Also, I did restart the web browsers after doing above.

 

The message for "inactive plug-in" is a  hyperlink, which tries to check for any software update, but finds nothing to be updated.

Can you please please please help me with this, coz its stalling all of my work.

I really appreciate any help with this.

 

Thank you!

Mohit

MacBook, Mac OS X (10.6.8)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.