Skip navigation

Disk utility not erasing used space on external

305 Views 5 Replies Latest reply: Feb 1, 2013 6:47 PM by Linc Davis RSS
GuruInTraining Calculating status...
Currently Being Moderated
Feb 1, 2013 3:13 PM

Info on the 1 TB Lacie External drive reads:

Capacity 999.87GB

Available 999.21 GB

Used 663.6 GB

 

Why are the 663.6 GB used?

 

Please read what I've already done:

Deleted all items through finder

Emptied the trash

Securley emptied the trash

Erased the drive in disk utility

Erased free space in disk utility

Secure Erased the drive with the "most secure" US Department of Defense settings in disk utility

Erased and reformatted drive with a different format - MS-DOS (FAT)

Erased drive and formatted back to Mac OS Extended (Journaled)

Tried some steps involving the terminal and lost my mind (if you give me terminal answers please make it copy and pasteable).

 

Yet still...663.6 GB used.

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.