Skip navigation
This discussion is archived

time capsule and motorola surfboard intermittent connection

3726 Views 13 Replies Latest reply: Feb 7, 2013 6:56 PM by blackpointtk RSS
Andrew N Level 1 Level 1 (80 points)
Currently Being Moderated
Jan 10, 2013 6:46 AM

OK so this is a weird one.  I have had problems with my set-up ever since I upgraded my cable modem and picked a faster time warner service.

 

Normal set-up:

Time warner cable 30Mbps internet connection

Motorola SurfBoard SB6141

Time capsule 3rd generation (connected to cable modem via WAN port)

MacBook pro (connected via ethernet)

 

The internet connection is intermittent and painful.  www.speedtest.net gives around 2-3 MBps at best, and fails often.

 

To test I replaced the time capsule with an airport express (802.11n-version) and connected via wi-fi.  A full 30Mbps connection.

 

Is my time capsule on the blink?  Or could there be some sort of incompatibility between the Motorola Surfboard and the Time Capsule?

 

Any advice gratefully received.  I can't figure it out.

MacBook Pro 17", Mac OS X (10.6.1), 2.93Ghz Intel Core 2 Duo with 512Gb SSD Drive
  • LaPastenague Level 7 Level 7 (32,725 points)

    This issue crops up from time to time.. with no clearly defined issue.

     

    Can you try wireless to the TC.. you say that it is via ethernet now?

     

    I had a Gen3 which had a hardware problem which got progressively worse.. but it isn't a problem I have actually seen again.. most of the rest have been dead.

    I wrote it up here.

     

    https://sites.google.com/site/lapastenague/a-deconstruction-of-routers-and-modem s/apple-time-capsule-repair/new-issue-with-a1355-gen-3-tc

     

    Yours would be the bad and unreliable.

     

    Give it a test.. I want you to put the TC in a special mode.. we call wan bypass.

     

    Instead of bridging.. leave the TC in router mode. But turn off DHCP.

     

    Now plug the cable modem into a lan port, not wan.. and with the computer connected to another LAN port.. or test with wireless as well.. To get this working you probably need to reboot the cable modem to drop connection to the TC and pick up the computer.. you can only attach a single computer and it will pick up the public IP.. then test the speed.

     

    You can also factory reset the TC and I would take the firmware back to 7.5.2 .. the later 7.6.1 is doing you no good at all.

     

    In the end.. I think you might need to replace the TC.

  • LaPastenague Level 7 Level 7 (32,725 points)

    The simple solution is to replace the apple router with another brand..perhaps you can borrow one.. use the TC in bridge still for wireless. That slowing down effect can be due to a long list of issues.. and nutting out what it is .. could be impossible with the amount of info Apple lets us get into on the TC.

     

    I would do the basics..

     

    Reset to factory and start over.

     

    Give everything SMB name.. TC itself, wireless, different name for 5ghz and hard disk.

    Short, no spaces.. pure alphanumeric.

     

    Lock the wireless channel used.

    Use only WPA2 Personal security with 8-12 character password unless you are paranoid. Pure alphanumeric.

     

    And track the wireless info in the log.. you must use v5 utility to do this... apple decided no log info for v6.

     

    logwirelessclient.png

     

    Watch what is using wireless, as all kinds of things can be happening and using bandwidth without telling you.. eg system updates.

    Wireless is shared medium and you should track everything to find what is using it.

     

    A netgear WNDR3800 running gargoyle is my solution to most.

  • LaPastenague Level 7 Level 7 (32,725 points)

    Thanks for the traceroute..

     

    From the IP the Motorola surfboard is a full router? Is that correct? My bad in not picking that up but our local cable companies have switched over to netgear cable modems.. so the last Motorola we got here is 5101.

     

    Your pings are shocking.

     

    The express is not showing up so I presume you have it bridged.

     

    What happens when you run ethernet direct to the modem?

     

    Can you turn off NAT in the modem and put the TC in place.. so you remove the routing part of the surfboard.

     

    But even the traceroute, which is always difficult to use as a completely true picture..

     

     

    3  * * tge7-2.austtxk-er01.texas.rr.com (66.68.1.245)  3102.914 ms

     

    That is woeful. No wonder it is slow.

     

    I would definitely try another router.. non-apple.. as we are finding some of the more modern connection stuff working badly with the apple.. with no clear idea of why. I am just not sure in yrou case where the problem is.

  • LaPastenague Level 7 Level 7 (32,725 points)

    Ok, that looks more like default settings.

    1  10.0.1.1 (10.0.1.1)  4.292 ms  0.733 ms  0.847 ms

     

    I could not understand how you were getting

    1  192.168.0.1 (192.168.0.1)  1.087 ms  1.091 ms  1.385 ms

     

    I would recommend you stick to the apple default IP.. just because we have seen issues when people try to use something off default.

  • blackpointtk Level 1 Level 1 (0 points)

    Hi there. I am having the exact same problem as you. I'm on my 2nd Motorola SB6141, both have behaved the same. Have tried with my 4th gen Time Capsule, 2nd gen Airport Extreme (N), and have now just purchased a brand new Airport Express. My speeds are great sometimes, and painfully slow others. If I have Airport Utility open (v6) it actually appears my connection to the internet is dropping and then reconnecting temporarily, back to dropping, etc.

     

    I've connected the cable modem direct to my MacBook Pro using ethernet and the speed was constant. I could only leave it configured this way for maybe three hours, so not a long enough time to see if it slowed eventually, but using the time capsule (or airport extreme) sometimes the speed goes from 20Mbps that I pay for to 0.1Mbps via speedtest.net in a matter of minutes.

     

    Some things I think could either cause or exacerbate the problem are new wireless clients trying to connect- say I come home and turn on my Roku XS or my iPad, my connection instantly slows to basically nothing. Another strange thing is I had initially connected the Surfboard to the WAN port of my time capsule, and then an ethernet cable from the LAN port of the Time Capsule to the WAN port of my Airport Extreme to extend my network via ethernet (roaming network I believe it's called)- this worked initially then seemed like it was bringing my network down when I would attempt to reconnect it this way.

     

    Any help would be greatly appreciated. Thank you.

  • LaPastenague Level 7 Level 7 (32,725 points)

    Have tried with my 4th gen Time Capsule, 2nd gen Airport Extreme (N), and have now just purchased a brand new Airport Express. My speeds are great sometimes, and painfully slow others.

    I think you need to try with a non-apple router.. it does make it difficult as the apple stuf all uses fundamentally the same firmware.. if there is a bug somewhere.. then it spreads across all the products. Although you could try your 2nd generation Extreme on earlier firmware.. 7.5.2 .. if the extreme matches the TC.. or even one 7.5.1 just as a way of testing.

     

    There is so little access to the firmware in the apple routers to see what is really going on.. check NAT tables, check arp tables etc which you can do on a normal router are blocked from you. Beg or borrow or buy on 7day return a standard netgear, linksys etc brand router and see if the same thing happens..

  • blackpointtk Level 1 Level 1 (0 points)

    Hi guys- thanks for the info and responses. I believe I too have isolated this to the cable co. I've now been able to get the problem to happen via Ethernet as well. Ran a trace route and the figures were terribly slow. I have a case number now and am waiting for a tech to come by in two days. My theory is that the docsis 3.0 modems are more sensitive then the 2.0 ones. With the 2.0 modems I had no problems at all, but with two different Motorola SB6141 modems the problems have been bad. I hope they can come make the signal I'm getting from the cable co better. The line coming from the pole to my house is brand new, so I'm thinking its more upstream. I'll keep you posted on any new findings/progress.

  • blackpointtk Level 1 Level 1 (0 points)

    Engineer finally came out to my house. It was annoying to have to fill him in on my story for the millionth time when I already had a case number with my bad trace route numbers in it, but anyway... He went up on the pole, moved my line to a different port because he said my port had some oxidation on it. He then said he was calling in some other engineers to come back and replace the entire junction box on my pole. He also said the signal level was too low at my junction box and those guys would turn up/amplify the signal somewhere further upstream. I have not been able to confirm whether those final two things took place, but I have not noticed any slowdowns since that engineer left my house. It's a bummer that I returned the Motorola SB6141 I bought on Amazon, but I'll take paying TWC $4/month over this frustrating experience of basically having no internet any day.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.