Skip navigation

Going insane with this problem

732 Views 8 Replies Latest reply: Feb 1, 2013 10:08 PM by Boss33 RSS
Boss33 Calculating status...
Currently Being Moderated
Jan 24, 2013 7:55 AM

Okay guys, I have a tough one here...

 

1. Connecting airport express in living room (through ethernet port)

2. Connecting airport extreme in bedroom (through ethernet port)

 

Problem, intermittent internet connection (both running on bridge).

 

Changed the EXPRESS to dhcp & Nat.

Changed the EXTREME to dhcp & Nat.

Update: When in bedroom, airport utility shows the internet signal is yellow but EXTREME is green. Network diagnostisc shows internet and server in RED (everything else in green). Connected the mac to the ethernet cable directly thinking there was a problem with the port but no, internet works well. The express works great however when I move to the living room.

 

So I then changed the EXTREME to bridge and kept the EXPRESS to nat.

Update: the internet does not share the connection by moving from area to area. Need it to be seemless.

 

 

How can I have both working properly? Like I said, the connection has to be seemless as I sometimes will skype/ viber and move from one area-to-another.

 

Thanks in advance

Ps. to get this out I have reverted both back to bridge but know the connection will drop intermittently soon.

Mac OS X (10.7.5)
  • Tesserax Level 8 Level 8 (47,550 points)
    Currently Being Moderated
    Jan 24, 2013 8:41 AM (in response to Boss33)

    What is the make & model of the router that you have both AirPorts connected back to by Ethernet? Is your goal to configure a roaming network?

  • Tesserax Level 8 Level 8 (47,550 points)
    Currently Being Moderated
    Jan 24, 2013 2:13 PM (in response to Boss33)

    For the roaming network to be successful, your Tilgin gateway should be configured to provide both NAT & DHCP services (which should be its default). Each AirPort would need to be connected back to one of the Tilgin's A - D LAN ports.

     

    Both AirPort's must be in Bridge mode and both broadcasting a wireless network with the same Network Name and Security Type / Password. If the AirPorts are anywhere near each other, you should also change their Radio Channels to have at least 3-5 channels of separation to prevent Wi-Fi interference between them.

  • Tesserax Level 8 Level 8 (47,550 points)
    Currently Being Moderated
    Jan 27, 2013 12:53 PM (in response to Boss33)

    In theory, when NAT is enabled, your Tilgin router is only using one Public IP address from your ISP. NAT allows your router to "share" this single address with multiple (up to 200+) Private IP addresses on the local network.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.