Skip navigation

When I "Enter Time Machine," nothing happens.  Is there some way to fix this?

137 Views 2 Replies Latest reply: Feb 3, 2013 2:01 AM by edjgraphix RSS
edjgraphix Calculating status...
Currently Being Moderated
Feb 2, 2013 1:23 AM

I wanted to replace a file with an older version, and when I tried to enter Time Machine from the menu bar, nothing happened.  I restarted the computer and tried it again and still nothing.

 

I have a MacBook Pro with OS 10.7.5.  

 


Thanks,

 

Erik Jurado

MacBook Pro, Mac OS X (10.7.4), 8 GB RAM 1333MHz DDR3 2.4 GHz

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.