Skip navigation

Outgoing server will not send from Mail using go daddy server

270 Views 2 Replies Latest reply: Feb 2, 2013 8:55 AM by MarcAndre24 RSS
MarcAndre24 Calculating status...
Currently Being Moderated
Feb 1, 2013 12:02 PM

Hi there fellow Mac users,

 

Hopefully someone will be able to help me on this issue, it has been driving me insane for the last week, and no matter what I change I seem to have no joys.

 

It was all working fine a couple of weeks ago, and without any service provider changes or network changes, I am unable to send any mail from my account.

 

 

My incoming mail is working fine.

 

But no matter what outgoing port I use it seems to never send. this is the failure message I am getting, I would appreciate any help,

 

 

The SMTP connection to server “smtpout.secureserver.net” failed.

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.

Sending from:  <MYEMAILADDRESS>

 

Regards,

 

Marc

MacBook Pro, OS X Mountain Lion (10.8.2)
  • markeef Level 1 Level 1 (0 points)

    Hi Marc,

     

    Can you provide a little more informaiton?  Which mail service are you using?  What are your current incoming and outgoing settings (username and passwords removed of course).  I'm experiencing the same type of issues, but it impacts my Hotmail.com and Outlook.com more than my iCloud.  Even though you have not changed anything, it's possible there could have been changes on the backend (mail service, small Mac Mail update, small Mac OS update, ISP...etc.) some way, shape or form.  In short, if you provide the mail service you are using, others can help in double checking your settings (or providing you with their settings that are working).

     

    A few other options for you:

    • Search on the name of your mail service and check what others have listed as working settings
    • Try another mail client with your same settings, there are a number of free ones out there you can test with
    • Completely remove your mail service from Mac Mail and try resetting things up

     

    Unfortunately I don't have a firm resolution for you...good luck.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.