Skip navigation

Extending network with Airport express

119 Views 1 Reply Latest reply: Feb 2, 2013 10:16 AM by edex67 RSS
eodgregg Calculating status...
Currently Being Moderated
Feb 2, 2013 10:13 AM

Recently bout a 3TB time capsule to replace my 500 GB.  Set up time capsule to serve as my router for wi-fi throughout house.  Connected by ethernet to my iMac, and wireless network set up for other iMac, kid's iPads and Apple TV.  However, we were using 2 airport expresses to extend network throught house.  Since I hooked up new time capsule, AE continually flash amber. Tried to reset to factory defaults on AE; tried power up and down of time capsule/base station, but nothing works.  Went into Airport utility and did not even see the Airport Expresses being recognized or identified.

 

What am I not doing?

imac, Mac OS X (10.5.4)
  • edex67 Level 4 Level 4 (3,235 points)
    Currently Being Moderated
    Feb 2, 2013 10:16 AM (in response to eodgregg)

    Try resetting them again, and turning the Express off and on again. As a last resort use an Ethernet cable and see if the light goes green.

    If you have factory resetted go to the AirPort fan and select "AirPort Express..." and this will make sure you are setting up the Express.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.